Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Connectin my ipod touch to my router at home

  • Please log in to reply




  • Member
  • PipPip
  • 40 posts
Hello, i've recently bought in ipod touch and soon after have had to contact you, as i'm having great difficulty in connecting my touch to my home wireless internet router. The ipod detects my wifi connection and after putting in the WEP key the bars of connectivity are full but still i get the message "cannot find the server" i have read lots of different articles about this message and many have said it could be a DNS problem.

I have a D-Link ADSL2 router, i have tried the following:

connecting the ipod to the router using the WEP encryption key

resetting the network

resetting the ipod itself

turning it off for 10 seconds, then turning it on again

manually inputting my connection details (i.p address, subnet mask ect.) in to the ipod

control panel>network and internet connections>network connections>right clicking the my wireless connection and clicking properties>internet protocol>properties and changing the "obtain an i.p address automatically" button and typing all the relevant information below

star>run>ipconfig /all

control panel>network and internet connections>network connections>double clicking my wireless connection>support>details

repairing the wireless connection on my computer

turning off my router for 10 seconds, then turning it back on again

My connection status is:

address type - assigned by DHCP

i.p address -

subnet mask -

default gateway -

physical address - 00-17-3f-8c-46-17

DHCP server -

DNS server -

As you can see i have tried all of the above but still no luck and i get yet again the message of "cannot find server" i should also point out that after trying to input the connection details such as subnet mask ect. manually it doesn't seem to save these changes i have made?

I have had to delete all of my music i have put on to it as i have reset to factory settings, please could you try to find a solution to this most annoying problem, i understand you probably have had this question lots of times already, so i thank you for your time in helping me out!!

If there is anything in specific you need to know please reply back and i will try tto answer your questions as best as i can.

Thanks Andy
  • 0





  • Banned
  • PipPipPip
  • 147 posts
Quote: " i understand you probably have had this question lots of times already, so i thank you for your time in helping me out!!"

On the contrary, I don't recall seeing this or any similar problem on the Geeks2Go forum. I can only recommend you refer to the Apple Support pages here:

US: http://www.apple.com/support/

UK: http://www.apple.com/uk/support/
  • 0



    New Member

  • Member
  • Pip
  • 1 posts
Andy, I am having the same issue with My wife's Ipod Touch she purchased while we were on vacation in N.C. I set it up for her there using the data from her sister's router and everything worked fine. Since we returned to Ga., I have been unable to use any apps and get the same 'cannot connect to internet' messages. I tried everything you tried both last night and have been working this issue again and again for hours today, only to be right where I started! Reset, Reboot, entering all the info i can find on my gateway has no effect. It still returns to the old I.P. address it had before. Restore- basically reformatting the Ipod and reloading the factory apps and re-entering the network info does not help. The web pages listed above only reference doing the exact same things I tried already. Frustrating to say the least. I have one free call to make to the MFG so hopefully I'll get the answer and get back on here to make it known.
Later- Jake
Update: The support page DID help! They said if router has multiple WEP keys try using Key one- I was using key 2 because the Ipod world not let me input 28 digit password/key. Also I copied the 13 digit key from the key 2 and found when I pasted it to a document that the first character was in CAPS but did not show in WEP area. Hours troubleshooting because if ONE capital letter. Now everything works fine again. Thanks guys, I would have never revisited the support site if you hadn't mentioned it. Success!!

Edited by oldad2055, 26 July 2011 - 01:49 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP