Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

XenApp Plugin (Client) - Version 11.000

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I am running on Windows Home Premium. I downloaded and tried to install "XenApp Plugin (Client) - Version 11.000", but it gets to "Gathering Required Information" and then stops installing, no error or anything. It does not show up in my Program Files folder nor does it acknowledge the install when I try to log in to my metaframe.

What am I doing wrong?

(I've also tried to install using "run as administrator".)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP