Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

GLB.tmp not working

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

After installing ArcGIS 9 Student Edition while trying to register the software I get the following error message: "GLB645F.tmp does not work anymore.
The program ist not running right and will be closed. You will be notified when a solution is available". The only option is to close the program, so I canīt register. Besides that, I havenīt noticed any problems.

Have tried re-installing the software, restarting system, followed your general instructions for securing my computer. Still the same error occurs.
Any suggestions?

Thank you for your help!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP