Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

PF Usage High & Torrents D/L at Dailup Speed.


  • Please log in to reply

#1
Static

Static

    New Member

  • Member
  • Pip
  • 1 posts
Last night i started to wrok on my Media site again because i got Highspeed again. (Through a Wireless Router)

It was running fine for the most part. but by the time i woke up. i was downloading at 5 kb/s(dail up speeds) it was at 100kb/s+ lat ngiht, i checked what was up my Network Utilization is around 2-5% once it a while normally at 0%(idk whats up with that i think it should chill at 100% if im connected but when im connected it goes to 0% or just jumps around a lil here n there.

Noticed my PF Usage was high. Wich reminded me not long ago i was getting Virtual Memory Low Windows incresing it blah. So i manually adjusted the maximum memory from ... 500+mb to 830mb or

I also went thru a forum thread on here and downloaded a few progs that was on a thread about PF usage bein high.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP