Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

NT AUthority Shutdown - Services.exe error, -1073741819

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Howdy Forum,

I recently defragmented my hard drive over night and after rebooting, got stuck in a rather vicious boot cycle. When rebooting, my computer would just black out and reboot before even getting to log in as a user. I let my power supply and computer sit for a day, thinking maybe I burned out my power supply.

A day after, I tried to reboot again and got to the user screen but it would freeze when I clicked on "User" or it would just reboot itself. Today, I tried again and finally got past the "User" screen if I clicked it fast enough and got to my beautiful desktop wallpaper. It is at that point that my computer either reboots, freezes, or gives me the "NT Authority" message about "services.exe" having a fatal error, pertaining to the code 1073741819.

The most troubling aspect of the situation is that I cannot enter safe mode, nor boot any way other than through normal settings. In BIOS during bootup, I can select the sub-boot menus but once I get to the boot menus like Recovery Console, etc., my keyboard fails to prove any use and I cannot select anything under these menus. The arrows don't work, the corresponding numbers don't work, the corresponding letters don't work, and the mouse clearly doesn't work. For that reason, I can't even get into safe mode.

I believe the specifications on my computer are:

3.03 GHz Intel Quad Core CPU
2.00 GB DDR2 RAM
160 GB HD
Windows XP Home (SP2)

Somebody please offer some assistance! Thank you!

*EDIT*: I just got to the desktop a couple times but I would get the same NT Authority errors in "Services.exe". Everything I clicked or right-clicked on froze up after that. I once got another error a minute or so after getting the NT Authority message (which oddly disappeared); however, I am currently too high to recall exactly what that error message was. I believe it said "Services and Apps Controller" and it stated that it must be exited because of some computer vulnerability issues. As the computer finally reboots itself, I now get a blue screen error with the code c000021a and then something (which is somewhat off the screen) -f0xc00005. Any help is appreciated on the issue!

Edited by SomeHelplessBro, 21 April 2009 - 02:37 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP