Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Still Undiagnosed IRQL_NOT_LESS_OR_EQUAL bsod

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
So, I've had this same problem for about a week now (I lost track). I was noticing my computer was acting incredibly slow, much slower than it has ever acted since I've owned it for about 8 months. About the same time, I was notified by Symantec AntiVirus that I had a BloodHound exploit 196. I tried to get rid of it, and finally succeeded when I used Symantec to delete the two quarantined files. I thought the issue was over, but my computer was still acting slow, so I decided to run a System Restore. Bad idea...

After I ran the system restore, I immediately got the IRQL_NOT_LESS_OR_EQUAL blue screen. The first time I got it, the Stop Code was:
0x0000000A (0x00000000 0x00000002 0x00000001 0x8204180C)
Since then, it seems to have changed to the same except for the last code:
0x0000000A (0x00000000 0x00000002 0x00000001 0x8208F80C).

Some info on my situation:

  • AS FAR AS I AM AWARE, I have not installed any new drivers for anything, except maybe my printer updated its drivers. My printer has acted strangely, sometimes updating itself constantly, so I am not sure if this is the issue. The only thing I can think of besides my printer would be installing Malwarebytes tool when I was trying to find the bloodhound exploit.
  • I CAN ONLY BOOT UP IN SAFE MODE W/NETWORKING/CMD. I can't boot normally, I can't boot with Last Known Good Configuration, I can't boot Reapiring the System without it going to BSOD.
  • I have been suggested to try and download the BIOS update from Dell.com, but it gived me a Flash error when I try to run the .EXE:
    Windows Error Return: 0x0000043C
    This may mean I cannot run the update while in Safe Mode.
  • I cannot access My Printers and Faxes to uninstall my printer driver because I am in Safe Mode.
  • I performed a full System Diagnostics, and it said I didn't have any problems.

I am getting sick of having to run my computer in Safe Mode and having limited capabilities, and my IT support hasn't found out what's wrong. The last thing I might mention is that I ran a Windows Update a few days before, and when I System Restored, it might have gone before the Windows Update time. Maybe the update had to delete some files to update, but when I system resotred, it went before the updates and now there is a file missing. I HAVE NO IDEA what's wrong with my system, and would like to know if there is any way possible to diagnose it.
  • 0





  • Member
  • PipPipPip
  • 636 posts
  • MVP
There's a couple of possibilities here:
- you could still be infected
- it could be a driver issue
- it could be a corruption of Windows
- it could be a problem with a hardware device.

I would suggest starting over in the Malware forums to ensure you're not still infected. Once this is done, we can start troubleshooting the issue with the rest of the possibilities. Here's a link to the Malware forums: http://www.geekstogo...emoval-f37.html
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP