Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Win32-Rootkit-Agent-ODG-trojan-unable-to-clean


  • Please log in to reply

#16
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
hey
i did i scan with avast n it found 2 errors n one f them was a trojan ....!
i deleted it n m doing a scan again now.

thx
  • 0

Advertisements


#17
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
second time around seems fine!! :S
  • 0

#18
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello aasimn,

Where did it find them at?
  • 0

#19
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i think it wz
this was win32:alureon -z [Rtk] C:\Qoobox\Quarantine\C\Windows\System32\drivers\gxvx......some big word........sis.vir

the other one wz Win32:trojan-gen{other}
found in the same directory.
  • 0

#20
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello aasimn,

That was just files that ComboFix removed, it was in ComboFix's quarantine. After doing the clean up steps, it should be removed. :)
  • 0

#21
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
hey i cleaned up and restarted n now my background doesnt appear.
and in my videos the video picture doesnt come and its a blurred pic of somethign ...
m not sure how that came ...
thankss
  • 0

#22
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
hey i think the problem i knw wt the problem is .... i cant seem to see any thumbnails of jpeg files in my pictures
and the when i click on the pic it opens up in windows explorer. m pretty sure it wasnt IE in which it used 2 open up in ..
do u some system file or pic file got corrupted during the removal?
wt shud i do next?
  • 0

#23
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello aasimn,

Do you know after what step you did it started this problem?
  • 0

#24
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
no m not sure...i scanned my pc with malware bytes, kaspersky, avast and spyware doctor to c if everything was removed and after that i think the desktop wasnt working.

the only found thing by spyware doctor was 25 infections of this application.nircmd n they r in quarantine.
shud i remove them?
thanks jimmy2012
  • 0

#25
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello aasimn,
Did you make sure you have a Desktop image selected?

shud i remove them?

You can if you want. :)
  • 0

Advertisements


#26
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
hey may be this could help ... thats how the pics r displayed.!
  • 0

#27
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello aasimn,

hey may be this could help ... thats how the pics r displayed.!

Could you please explain that better?
  • 0

#28
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
hope u got the last pic that i send....!

the problem is the desktop wallpaper can be only solid colours... and not pictures.
the pictures are being displayed if i goto my pictures
but when i go through ... personalize-->desktop background...therez only a white screen ... the pics cant b displayed!

i dont really knw hw this problem can about....
  • 0

#29
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello aasimn,

hope u got the last pic that i send....!

No, I did not.

but when i go through ... personalize-->desktop background...therez only a white screen ... the pics cant b displayed!

Do you mean that after you select a picture, it only displays a white screen on your Desktop?
  • 0

#30
aasimn

aasimn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i attached the 2 pics!

the first pic is how it used 2 come n thats how my videos thmbnails r shown.

The second pic is how it is now.
there is jus blank white screen. nothing happens when i select them.
nothing changes. the background remains exactly the same.

Attached Thumbnails

  • pic.jpg
  • pic2.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP