Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Spy-agent.bw!mem trouble?


  • Please log in to reply

#1
thillman

thillman

    Member

  • Member
  • PipPip
  • 37 posts
Something is super wrong with my computer. A few days ago, my computer would start up, show my desktop background, but not load the icons or the taskbar. I ran my McAfee scan and it found a bad registry thing (a virus there I guess), removed it, and everything was back to normal.

Last night, McAfee found this "Spy-agent.bw!mem" in these files: ntos.exe, sdra64.exe, twex.exe, twext.exe, winlogon.exe. It would list the first three as removed, ask what action to take with the fourth one, and say something like "quarantine terminated" for the third one. After a second and third scan, the same list appeared.

Today, my computer will power up, show my desktop background then come back to the welcome-please sign into you account screen. When I click on my account, it says logging in, then immediately says logging off. If I click again, it will do the same thing.

Please help.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP