Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Runtime error 216 at start up can't get past


  • Please log in to reply

#1
mtnone

mtnone

    New Member

  • Member
  • Pip
  • 6 posts
Hello,
I have searched for previous problems like this, none are the same.

I removed IE 7 the other day, followed the instructions for removing the service pk 3 before I did so. I had been having problems with IE opening and closing when I was in firefox, and always opening two pages, not being able to find the page, etc... I thought the problem was in IE, as I had read that it had many. I figured I would load IE8 later.

I now think I may have had the trojan vundo virus, since my malware was finding problems sometimes when I ran it, other times not. I run it at least once a week, and it had been coming up clean. I also run spybot once a week.

On to the problem. When I went to reboot after uninstalling sv pk 3 and IE7, I got a Explorer.EXE application error as soon as my desktop loaded, sometimes before it does. When I hit either ok or cancel, I get the runtime error 216, when I hit ok, the timer appears and I can do nothing at all except to manually turn off computer, then I get this task isn't ending, I close it and the computer shuts off.

When I try to open in safemode, (using f8) sometimes I can, others I can't. It just opens as before. When I can, I have been searching for answers, I have run my malware, spybot, which both cleared a few things, not much was found.

I tried downloading IE 8 in safe mode, I really can't tell if it worked or not, it acted like it did.

This last time I tried to open it, it skipped the safe mode again, and opened. When I hit cancel on the application error to de bug, it said after a minute the 'Dr. Watson Post Mortem Debuggar" message for the first time, when it closed the runtime error didn't show up, or the timer icon, so I opened up firefox, no problem at all, except when I went to type a search to learn about the Dr. Watson thing, my keyboard wouldn't work. I couldn't type at all. I could navigate freely. I unplugged and plugged back in my keyboard, no change. I was able to use the keyboard without problems when I was in the safe mode several times.

I do see a very fast keyboard error message on one of the black screens that show quickly during startup. I have seen it every time, but with no problem with the keyboard.

I rebooted several times. I am not getting the Dr. Watson message again. I am right back to the application error and runtime/freeze. I have tried to open again in safe mode and haven't had any luck, which has happened several times before over the last two days.

I am on another computer now, with the same keyboard, no problems.

I have read about the hackthis being needed to show logs, but it always sounds like you have to be out of safe mode to do so and I can't get into anything at all, even my start menu in anything but safemode, except the one time after the Dr Watson message/no keyboard event.

Sorry for the length, I am trying to be as clear as possible about what has happened and what I have done. I work online in customer service, I am not very tech oriented, but can follow instructions. I can't do my job on this older computer and I am desperate here now. I have spent hours reading about runtime errors but none seem to match my problem.

The reason I didn't know I had the Trojan vundo virus, if I do, is because I wasn't having any of the problems people talk about, no pop ups, no error messages, no websites I couldn't open, including MySpace the only problems I had were with IE, and they weren't that bad, just annoying. I work in Firefox, so ignored them. It wasn't until I had seen it in my scan log with the anti-malware that I thought to search for it.

I have tried the restore to last working configuration, no change.

Again, I have ran Anit malware and spybot yesterday when I could still get into the safe mode. I have now tried many, many times to get back into safe mode, it just ignores me and opens to the point of the problems, at the desktop. I can go no farther. I get this:

The instruction at 0x021c3c26 referenced memory at 0x02286484 the memory could not be read.

I click ok, I get runtime error 216 at 021C3C26

I don't understand why I can't open in safemode. It did this a few times yesterday, then worked fine into safemode a couple of times, then stopped allowing me to again.

Without safemode I am in even deeper trouble, I can't do anything. I was going to try a suggestion for someones post, just now, given to another a couple of years ago, but can't do it now, without safe mode. or being able to open the task manager.


I do NOT have the Windows 2000 xp CD. The computer was purchased used and it came with it. I have been using the computer for about 1 year.

I can't tell you how much I would appreciate any advice, ideas, anything at all. Thank you.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP