Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Trojan Alureon

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
The other day I recieved an email sent under a friend's email but was not actually him (virus). I was infected with what my anti-virus software named a "Trojan Alureon" virus, and no search engines would work. Also, Windows Protection (a shady looking antivirus software) was persistant to installing itself automatically. Avira (the software I had currently installed) kept blanketing my screen with warnings and beeping that would not disappear when I would try to delete one of the infected files (when it gives the option to "delete, send to quarentine, repair, or ignore"). Now, while this beeping and screen window fogging would occur, I tried to fix the problem with Malwarebytes, but this particular virus disables Malwarebytes software or trying to reinstall it. Crafty, I know.

So I found this website and followed the malware and spyware cleaning process. TFC worked fine. System Restore and Erunt was disabled by the virus. Seeing as though Malwarebytes was also disabled, I tried another anti-virus software: Avast. Two scans and reboots and things were looking fine and Malwarebytes was working again. I scanned with Malwarebytes and it found 12 infected files and said it needed to reboot.
Windows no longer will start. It goes directly to Lenovo Recovery. It cannot find any backups to restore to, and the anti-virus finds nothing. I tried to repair it with the Windows boot-cd and when I checked out the details every check went through fine except the boot. It says the reason for the error was that umpassex.sys is corrupted and couldn't be repaired.

What should I do from here? I have a lot of files I need (and it's always a pain to spend an entire week reinstalling all your old software, finding all the product keys, etc) on the C drive and the lenovo recovery refuses to rescue them onto another external drive.

Thank you in advance.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP