Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Registry File Failure?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
everytime i try to start my laptop computer, i get this message on a blue screen (although, it does not look like a traditional Blue Screen of Death)...i've tried reseting to the last settings that worked, but i end up at this same screen:
STOP: c0000218 {Registry File Failure}
The registry cannot load the hive (file):
or its log or alternate.
It is corrupt, absent, or not writable.

Beginning dump of physical memory
Physical memory dump complete.
Contact your system administrator or technical support group for further assistance.
now...i THINK i got this message a few months ago...it was on this same type of screen but i cannot remember if the text was the same...

i called Dell...and after the standard 2hour wait, they helped me solve the problem...this is what i did:

they had me boot to a command prompt...this is where my first question comes in...how do you do this? when i press F8 during startup, i get the choice of options, and the only one that looks like what i need is "boot in safemode with command prompt"...but if i do this, i end up back at the same blue screen i described above...so...is there another way to get to a command prompt?

after this, i entered a command (i can't remember what it was, sorry :tazz: )and then had to wait for maybe an hour while watching some percentage go up and up...when this was done, my problem was fixed...

i'm sorry for being so vague, but this is all i can remember off the top of my head...the lady on the phone at Dell said it was a very complex problem (that she could not understand/explain to me)...so i doubt this is caused by a virus...any clue as to what command i ran? does this make sense to anybody?? it certainly doesn't make sense to me...thanks guys
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP