Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Help! Vista has stopped working - computer useless!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
A few days ago pop-ups and links started appareing at random on my screen. When i downloaded a spyware remover it told me to restart my PC. Thats where the problems started. For a day after that i couldnt get my PC to load. It would start, and just before the log in the screen would go blank, apart for the cursor and then that was it, safe mode aswell. For some reason it let me finally get past that and log in - but same thing happened. I log in, safe mode is the same, and all i got was a blank screen with cursor. I used alt-control-delete to access some things using task manager. The notable internet solutions of manually starting explorer didnt work as i apparently dont have permission, even when logging in as admin. My registry was saying what i think it should although i deleted a file on the recommendation of some others with seemingly simlar problems from other website postings. Still nothing. Finally i tried running system restore via task manager. It loaded properly but the please wait etc. screen froze - it was running for 11 hours and still didnt restore. When i reset the machine after that im now getting the same thing but instead of being able to get task manager im now getting "windows detected an unotharised change to windows" with the options "learn more online(which im using to do this)" or "close" which just sends me back to the log in screen. Im guessing virus/trojan/spyware is the problem but i need help! Should i take my machine to a shop to get it seen to, is it finished or can someone on here give me directions to fix it? Thanks alot!

Ok - now when i load the error message is gone and im back to the blank screen with cursor and having to do everything via task manager. I still get an error message saying i dont have permission if i try and run explorer.exe via task manager.

Edited by Lineker10, 19 October 2009 - 02:52 AM.

  • 0




    Tech Staff

  • Technician
  • 8,841 posts
Hi and welcome :)

Sorry for the delay, however this sounds like a pretty bad infection on the machine. Head on over and follow the guide as best you can:

If you can't have much luck with it just start a new help thread in the Malware forum and see what the professionals have to say.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP