Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

PACKARD BELL laptop wont boot up BOOTMGR is missing

  • Please log in to reply




  • Member
  • PipPip
  • 12 posts

I was having problems with my packard bell model Hera C laptop running windows vista so i decided to restore to factory settings with the boot discs i created when i first bought the laptop just over a year ago. I have previously done this succesfully however this time it froze halfway through the process. I left it running for 24 hours but still no change so I turned the machine off.

Now when i boot up the laptop just says BOOTMGR missing Press CTRL+ALT+DEL TO restart. This doesnt restart it so i have to turn the machine off.

I have tried the boot disc again but they keep on freezing at the same point.

Is there anyway i can restore the laptop to factory settings?

Please help. I have a bit of PC knowledge but im no expert.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP