Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Vista won't load. All I get is a black screen

  • Please log in to reply

sweet tea

sweet tea

    New Member

  • Member
  • Pip
  • 1 posts
I have read several of the posts and have tried many options but I still can't get vista to boot up. An elderly friend of mine has a ML 6714 Gateway laptop that she bought from Best Buy and couple of years ago. It came with NO software disks and the recovery is in a separate partition on her hard drive. I don't think she has much computer knowledge and I don't know what happened but her laptop will not boot up. She has asked me if I could help. All there is is a black screen with a cursor in the left hand corner. When you turn it on all it will let you do is an F2 for BIOS and an F10 for how it will boot. I have tried the following:
1. VISTA disks (that I did have with my laptop). It will let me go into the repair part but it does not see any operating system so it has nothing to repair.
2. At the DOS prompt it appears that the d: drive with the recovery software is ok but I don't know how to get it started.
3. I did a chkdsk of the c: drive where VISTA supposedly is but it cam back as saying there was a problem with the master file table.
4. I have tried alt f8 but all it does it get me back to the black screen and loud noises everytime I press a button.
5. I had downloaded just the VISTA recovery part from a website but again, it is not recognizing any operating system.

PLEASE, can anyone help me? At first I was hoping to save her data but at this point I just want her laptop to work.
  • 0





  • Member
  • PipPipPipPip
  • 1,939 posts
Hmmm, things seem to be pointing in the direction of a faulty or corrupted hard drive. Try testing the hard drive...

How to test your hard drive:
  • Go HERE
  • In part 2, click the link for your brand of
    hard drive, (i.e. Western Digital, Seagate, etc.)
  • Depending on the brand, you will create bootable floppy disk, or bootable CD.
  • If the download is an .iso file type, I recommend
    using BurnCDCC to burn the .iso file to a CD.
  • Once BurnCDCC is installed, open the program, browse to
    the .iso file, and open it to the program.
  • Click start/burn, you will be prompted to insert your CD, Click OK.
  • Once burned, set the BIOS boot priority to CD ROM first, Hard Drive second
  • Insert CD, and save and exit the BIOS usually by pressing F10
  • Follow onscreen instructions to perform an Extended Test
Please Note: Toshiba does not offer a hard drive diagnostic utility, you are out of luck.

If you get an error like can't find hard drive, that's a sign of a bad drive.


Is the hard drive recognized in the BIOS?
  • Start the computer/press the power button
  • Immediately start tapping the appropriate key to enter the BIOS, aka "Setup"
    (Usually shown during the "Dell" screen, or "Gateway" Screen)
  • Once in the BIOS, hunt around for any indication that the hard drive
    is recognized in the BIOS.

Let me know how it goes. :)

Edited by Ferrari, 28 March 2010 - 11:38 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP