Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
OK well im trying to play a runescape private server and everytime i try to play a webclient it says i dont have java installed for i need the java plug-in, so when i try to install java the error come up the installation for java 6 update 20 installation has failed, and so thats great and when i download the plug-in via mozillafirefox it says its all installed but its not.... and so i went into the controll panel and i went to the remove/change programs and BOOM theres like 6 javas in there from update 6 14 to 19 and so when i uninstall those it does that that stuff and as soon as the uninstall gets to the end it goes all the way back and cloes and nothing happens,

another side of the story
so when i download a rsps and try to run it it says "javaw cannot be found" and i tried downloading java and it wont work... ive tried everything.. PLEASE HELP ME ITS GOING TO MAKE ME GOOO CRAZYYY

Edited by irushedyounoob, 05 June 2010 - 07:13 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP