Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Wireless Internet issue


  • Please log in to reply

#1
adams0423

adams0423

    Member

  • Member
  • PipPipPip
  • 123 posts
Netgear Router works great. Most clients connect wirelessly with no issues.

One system uses a Netgear WG111v3 Wieless-G USB adapter. With it, I can connect to the router and do configurations with no problems. I use the "Smart Wizard" from Netgear and it shows "Connected to Internet."

However, I cannot ping www.google.com or its IP address. Cannot launch a webpage (other than router config) with IE or Firefox. Other computers connected to the Internet, again, are fine.

I have tried changing to let Windows configure the device, with the same issue.

I've tried reseting the TCP/IP stack, but same issue.
Any other suggestions?
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Post a result of ipconfig /all from the command line
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP