Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Installed Win 98 SE OK but .....

  • Please log in to reply

Tony R

Tony R

    New Member

  • Member
  • Pip
  • 1 posts
Hello everybody. I think I may have toasted this PC. Hopefully I can explain clearly what I have done and someone may be able to suggest what to do !
I inherited a Win 95 machine with 2 hard drives and 64MB RAM. I couldn't use the Internet Explorer on it for some websites so I tried to install Win 98. I formatted the hard drive and installed from a CD for new PCs. Everything went OK till hardware was discovered, then PC would boot to the Win 98 splash screen and hang. Used bootlog.txt but final entries talked about load failures for fonts ?? Then somone said try Win 98 SE so formatted again and SE installed no problem and booted fine. I then wanted to activate the NIC card - DLink 220 - and found a driver on the net. NIC would not load and gave errors about NDIS.VXD not loading, driver would not load error # 2. The NIC is an old style with lots of contacts on the card. In another machine I had a newer style NIC - PCI I believe - with fewer contacts and it fits in the shorter white slot. I put that in and installed the correct driver for it but could not get the driver to load it. The PC didn't seem to see it at all so I checked the BIOS to see if the BIOS might give more info. Under PnP/PCI in the BIOS, it said the OS was NOT Plug and Play so I changed that to Yes and set the settings to be Auto rather than Manual. Machine booted but still no luck with Win 98 SE telling me it saw the card. Decided to go back to OS as non Plug and Play and settings to Manual. Now when I boot, the PC gives 3 beeps and the hard drive light stays lit but the monitor stays dark and the green light blinks as though everything has been shut off so the monitor doesn't know the PC is there. I removed the CMOS battery overnight and rebooted with the jumper set to clear the CMOS but the PC beeps just the same and the monitor does nothing. Trying to boot from a floppy is no different. Any ideas anyone??
  • 0





  • Member
  • PipPip
  • 54 posts
Is you video card an onboard card or removable?
Maybe you hit it or it came lose or something. Even is your OS is having problems that computer logo should show up unless you are having hardware problems.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP