Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Attempted to fix permissions, other errors occur

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
First off specs:

Dell XPS 630

  • Processor: Intel Core2 Q6600 Quad-Core (8MB L2 cache,2.40GHz,1066FSB)
  • Operating System: Genuine Windows Vista Home Premium Service Pack 2
  • Memory: 4GB Corsair Dominator DDR2 SDRAM 800MHz -4 DIMMs
  • Video Card: nVidia GeForce 9800GX2 1024MB GDDR3
  • Hard Drive: 500GB - 7200RPM, SATA 3.0Gb/s, 16MB Cache

So I'm in a bit of a mess right now, and here's how it all started.

My girlfriend suggested I try WoW (World of Warcraft) and so I did. I enjoyed it and wanted to install it on my computer. After all was said and done, I was having trouble launching it (would crash after I entered my password), and through looking at various topics with similar problems, a fix was to take ownership of that particular folder and that by using: Add "Take Ownership" to Explorer Right-Click Menu in Win 7 or Vista - How-To Geek it would be easily taken care of.

So I attempted to do so, and it supposedly ran just fine (didn't solve the crashing but that's a minor issue at this point) but then I noticed every time I attempted to run an exe file I would receive the error: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.". Yet I was oddly able to run some exe's, like for example Winamp, in the program files folder... but an exe on my desktop was not working.

Seeking a fix to this "fix" brought me to Reset the entire registry permissions to defaults | Windows Reference and so after backing up the registry, I entered safe mode (I was denied when I attempted to run the reset.cmd) and waited for it to work. I noticed it failed a few times, unable to see the full path, I was only able to see that it occurred in "Windows NT/Current Users/Per".

Hoping that wasn't too serious, everything was finished and I restarted. Attempted to run an exe on my desktop (happened to have a folder with Virtual Dub in it) and it worked.

However, my joy at everything being back to what it should be was short lived. I noticed an "x" over the volume and a red "x" over the network connection icon as well. Also I revived an error that "NVIDIA nTune command has stopped working" (running the process myself does nothing, as I had the task manager open and the process closes within 5 seconds).

Moving the cursor over the network icon brought up the following: "Connection status: unknown

Not enough storage is available to complete this operation." Posted Image Yet I am able to connect to the internet (posting from this computer), even though my speed is severely limited (7mb DL, instead of 20-30MB).

Bringing the cursor over the volume icon gave me: "The Audio Service is not running.". I double-clicked and got the dialog message "This computer cannot play audio because the Windows Audio Service is not enabled. Would you like to enable the Windows Audio Service?" I clicked yes, but it has done nothing (it brings up the sound menu, but I am unable to configure the speakers, and under properties the "levels" tab has nothing under it.).

Opening up My Computer revealed that my optical drive is not properly recognized, it is a Blu-ray Disc Drive (BD/DVD/CD burner w/double layer BD write) and when I opened the properties I see: type: cd drive. file system: unknown. Posted Image

Also when going to the security center, there are conflicts. Windows Firewall is (or was) reported as being "on", but I have it turned off. Posted Image Posted Image

Windows Updates appear to be "broken" as well. Posted Image

Also the system basic info does not display processor, memory, or the ability to generate a rating. Posted Image

I attempted to solve this by trying the fix here, which apparently worked for some. Vista Complaining: "Not Enough Storage" - Windows However even when I did what JohnC12 said, to add those two, neither show up after a restart so I am unable to attempt what lingkiin posted and worked for others.

Any and all help to remedy all these errors and have my computer function as it should (I doubt I'll attempt any game playing again, not after this problem) would be greatly appreciated!
  • 0





  • Member
  • PipPipPip
  • 329 posts
Can you boot into safe mode (During boot up after dell logo repeatedly press F8 until the boot manager pop ups with several options one of them safe mode)

If you can get into safe mode try a system restore to a date previous of all the issues that have appeared. If you can't get into safe mode use the WIndows Vista Reinstall disk that came with your computer (With dell it should be a purplish disk I think well mine was anyway.) And boot off of the disk, instead of reinstalling Windows Vista select repair and then choose System Restore from there and see if there is a date before all the issues.

If that doesn't work then I would gather a thought of your computer having some sort of malware/spyware/virus infestation and if that is the case the folks in the malware/spyware removal forum would be better suited to help you.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP