Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Dell Inspiron 545ST partition or boot error; won't boot to Windows

  • Please log in to reply




  • Member
  • PipPip
  • 33 posts

Dell Inspiron 545ST desktop, dual-core processor, Windows 7, 6 GB RAM, 750 GB HD. Eight months old, still under warranty. I haven't backed up anything because, like making a will, I figured there was plenty of time. My tech knowledge is slightly above average--a dangerous thing.

I created a new, FAT32 (I believe; the computer's default is NTFS, of course) 20-GB partition using free, online software that seemed OK. (I don't know which because I can't access it now.) I used it to transfer Windows98 files from a USB-connected enclosure containing an old hard drive to the partition, which it seemed to do flawlessly.

I chose the software's option to make the partition bootable. I thought maybe if anything was funky, it would be isolated and I could destroy the monster I created. Wrong!

I received an error message I do not remember. I figured, OK, that failed, but I still have the partition and the data.

I rebooted, and the Dell diagnostic screen came up. I ran every test, but, like they all are, it was useless. I rebooted, and found that was now the default boot-up screen. After trying numerous fixes and about 30 reboots, I got this error message: Previous attempts at booting this system have failed at checkpoint [1c]. The error message has never repeated.

I called Dell, but they blew me off because it's software related.

I can use bootable CDs. To dig myself deeper, I tried Ultimate Boot CD, which was hours of fun, but my proficiency is inadequate; partitions are new to me. I've tried various other programs, including a Windows 7 system repair disk I hoped would be generic made on an HP. It did not seem to be generic. That failed and told me to contact HP.

My options on reboot are F2 (Setup) and F12 (Boot Options). I have no layman's access to anything on the computer. I've tried F8 and F11--and every other number--while pressing and not pressing the obvious keys, but any Dell utilities on the hard drive are now not found--I don't think the computer sees that partition, or maybe any partition, anymore. The only Dell software I have is the diagnostic/driver CD--the same thing the computer boots to.

I don't know what the real problem is. I learned through UBCD there are a lot of things to know about partitions and the boot process.

I have access to a new Windows 7, quad-core HP desktop. I'm somewhat versed in DOS, if that would help, but I'd need my hand held. My patience is not Jobian, but it's close. I'm certainly not afraid of trying anything--my boundless stupidity needs daily exercise.

I would greatly appreciate any insight. Let me know what else I can provide, and, as always, a thousand thanks!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP