Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Vista Freezes When UAC is enabled post virus/malware cleanup/removal

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I am hoping someone can help me with my situation. I have been working on a system that had been infected and has been cleaned. I have scanned with malwarebytes, clamwin, kasperskys rescue 2010, hijackthis, MSRT (malicious software removal tool) latest edition, tried to scan with combofix but system hung after stage 2. All of this was performed while the UAC was disabled.

I have reset numerous registry values in order to get NLASVC, DHCP, FIREWALL back up and running. I have reset to the registry values to that of a good working vista system. What ever infected the machine really did some harsh damage to it and it has taken me a while to get it back to normal of which i am almost there but am having issues with the system freezing when I enable the UAC. The system becomes completely unresponsive to anything and unusable. I have been using ProcessMonitor (great tool) to show me Access Denied results when windows tries to enable normal routines and it has pointed me in the right direction of what needs to be repaired.

I am scratching my head on the last issue of getting the UAC to work properly as i am not able to see the results in process monitor after i enable the UAC cause the system freezes. The other thing to note is that when installing windows updates the system freezes as well. I have tried to install a couple small security updates with no luck.

So what I am thinking is that some policies / permisions are out of whack somewhere but I am unable to see that with Process Monitor since the system freezes up and I can't get in there to see the results of what took place. Would love it if someone could point me in the right direction :D
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP