Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Extreamly Odd Bootproblems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
Afternoon people!

I've got to say, i have a very peculiar problem. My computer wont boot. And yes indeed that may not be a uncommon problem it's just how it wont boot.
Going back i was using my computer as usual playing some WoW (yeah, but this is a nerd site no? =) ) and was waiting for something to happend. I tabbed up my browser to look at a youtube clip. All worked fine and neatly. I looked at my game again and well still nothing. Back to the youtube clip the clip was black but still sound coming from it. I tried to refresh the website and this is when the problem started. (I do REALLY REALLY hate flash, in this aspect i very much agree with apple that HTML5 is the way to go, flash can buuuurn)

Firstly my screen "kinda" froze, but i could still move my mouse around but not click anything. This went on for a minute or two but i got annoyed to wait for the comp to get back into it's normal state (I figured that the flash fu*ked up my computer and was taking all the computer power) but suddenly the mouse stopped responding.
I could still hear sounds from WoW but everything else was just frozen solid.

So, I did press my "reset" button on my computer and this is when [bleep] broke loose. First it took ages to load up everything, and when i finally went through all CMOS stuffs and so i found myself looking at an arrow. An arrow where my desktop ought to be. But instead i had a black screen and an arrow. That by the way I was able to move around. But that was it. I did use Ctrl + alt + delete to try to start explorer (It's common you can solve it this way for some reason) but it did nothing.
Clearly i had to do an other reset :D . Which didn't help matters very much still the same problem. I kept doing this with varied results with the startup. Sometimes CMOS would work fine and sometimes it would just load painfully slow.

I went into BIOS and looked for something and found that one of my three hard drives wasn't listed. Of course it was the HDD with windows installed on it. I figured it was a weird problem and went around the house to find my windows 7 disk. I popped it in and maybe, just maybe i could hit F8 and try to repair my already existing windows on my HDD that wasn't anywhere to be seen.

But alas, the mighty computer god had some other plans for me. Now instead i wasn't even allowed to get to F8. I wasn't even allowed to see the Startups (I mean testing of memory and so forth) I could not enter bios or anything else for that matter, windows decided just to boot on the DVD instead. Without my prior "click to boot with DVD" I found the feeling not to enter bios a very odd and lonely feeling and I tired desperatly to enter bios. Now, it would not let me just threw me into the windows installation. I tired once to take the DVD out but i just got a message that no boot was indicated and it all went to FUBAR and "Click random button to continue" (or some such)

Finally i did concede and waited for the painfully long loading of the windows installation (why is it like that anyway?) after some 15 minutes the screen presented me with the user agreement and the box you need to click. My mouse did not seem to work but the weird thing is that my KEYBOARD didn't seem to either. Usually the keyboard has a green glow to it, but this time nothing. I could not use TAB to click down to the box and select it. in fact i couldn't do anything at all. I could read the first 100 lines of the User agreement and then some.

This is really pissing me off, and if some chance anyone have had this problem before, i would dearly much to to hear that solution.

P.S The Windows was just a few days old, i did just 3 days prior format the computer and installed a fresh new windows.

/Regards: Skuggstig
  • 0





  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
1. I am sorry you have had to wait for a reply, This occasionally does occur, simply because of the vast number of posts.

2. This is ONE of our site rules
Geeks to Go is a family friendly site, accessible to anyone 13 years of age and older. Please keep all content appropriate.
The wording of the penultimate line of your post, does absolutely nothing to assist with the description of the problem. I think we have gathered that you are fed up with the problem. Please edit your post to so describe the situation.

3. The reason the computer booted to the Windows 7 disc without you configuring that as first boot device was because as you say the HDD was not seen in the BIOS, therefore the next available boot device would automatically be selected.

4. Even if the HDD is not recognised that should not prevent you entering setup on F2 (normally) or delete.


P.S The Windows was just a few days old, i did just 3 days prior format the computer and installed a fresh new windows.

This would suggest a hardware problem, especially when now combined with the present situation.

6. At this stage the first details we need are the make and full model of the computer if branded.

7. If possible I would remove the HDD that is not recognised, see if when it is fitted to an enclosure it can then be accessed on another computer. AND if a disk check program, the HDD manufacturers utility can be run to check the HDD. Maybe that has completely crashed. In which case depending on the nature of the crash it would not be seen in the BIOS. HOWEVER this cannot be presumed without further checks as it may be a motherboard fault. etc.
See this link for HDD manufacturers programs

Edited by Macboatmaster, 19 February 2011 - 12:52 PM.

  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I'm sorry if i was a little overzealous when i wrote it, i was as you said, kind of fed up. But i did find a fix with the issue through a friend. Thanks for your time.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP