Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Cant boot vista

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts

Ok will try to explane this. I run first off vista home prem 32.

I bought and installed a new 1tb Sata 2 HD which I formatted and was working perfect (its K drive) it is purely for gaming nothing else. I was installing a game for my daughter to the new drive and was away from the copmuter when I heard that dunt sound for a crash or error box I looked and the computer was rebooting which was normal. Well it loaded to where it says something about NVRAM then went to a black screen with a curson in the upper right corner of screen. Has been that way every time I try to boot the system up now. I tried to clear the NVRAM via Bios and when reboot it says checking NVRAM then something failure and goes to the evil cursor.

My main boot HD was C:\ and as this is a system with the vista disc for recoveries etc on it (came with no cd was pre installed from JB Hi Fi) the drive was broken into two parts C:\ has operating system on it and D:\ Has the recovery etc things on it.

Ok I have done a lot to try and figure this out. It started yesterday I wasnt at the pc but was installing a game for my lil girl and hear the error sound the dunt sound I looked and system was rebooting which was fair enough. Well after it got to the NVRAM it went to a black screen with a flashing cursor in the upper left of the screen and well that is where it stayed I left it for 20 minutes or more and no change. From there I tried a couple more times to boot same thing. I went into DEL (Bios) screen to make sure everything was in order. My C drive was the first to load then it was the DVD then removable stuff which is the way it always has been.

I checked advanced and both my HD show up as well as dvd etc. new drive is a Sata 2 old one was sata.I didnt get a vista 32 dvd with my unit. I had to get my daughters moms copy of vista 32 home prem.

I can boot the dvd I can get to the options to system recovery etc but if I click any of them they do not work say I am missing a HD or dvd etc. I can use the command line feature in the system recovery I can do a CHKDSK but cant do CHKDSK c:/r or /f said I dont have permission. Also in the recovery tool etc when it says I am missing something I can browse or rescan I browse and very odd neither of my HD are there nor is my dvd instead of C:\ or D:\ etc its X:\Sources I have no X drive..

I opened it and see folders like program files and windows etc but none have what the recovery wants. So basically System recovery isnt detecting my operating system or either of my hard drives and I wonder if it even reads the vista dvd after I get to that point as I am sure there is the missing items I need on it. It to me feels like there is some sort of conflict going on no clue why it would be but yah. I have disabled the new HD and even disconnected it to see if the main one would boot to windows but saddly no. I disconnected the old HD to try and install vista on the new one but same thing when at prepare screen of install says I am missing hard drive or dvd etc and to browse etc....Of course I made the new one the master before install attempt. SO in short Bios see everything correct drive size etc beyond Bios nada. DEL ( bio) and F 12 work no other F anything work while booting so no safe mode etc. While booting I get no errors that show unless I set the NVRAM to clear itself from Bios then it says when I reboot Checking NVRAM Update Failed. Then off to black screen again.

I have read through a ton of forums and get bits and pieces of info such as the boot might be corrupted and to use the vista dvd whish dont help wont let me recover etc I can use the command consol part tho just dont know any commands and no site seem to have much info for me there either. I know my drives are fine and the new one was just a few hours old. They as I said both show up in Bios and are in the correct booting order not using raid anything so not that either.. More or less this is how I see it I need to fix this using the recovery console part of system recovery on the vista 32 dvd or do something in bios that I missed either way I am clueless at this point. I am 100 % sure its a software issue not hardware. I have a feeling when the new drive went in and I quick formatted it as instructed as it was new and when the system rebooted it got confused or something.

Any help most welcome this is driving me insane....I wish I could get a dxdiag but cant boot the pc to get one I am using an ancient one to write to here ...
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP