Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Security.Hijack & Trojan.Agent


  • Please log in to reply

#1
Jeff_F

Jeff_F

    Member

  • Member
  • PipPip
  • 27 posts
System:

Quad core Q6600
2.4Ghz @ Gb RAM
Wacom CTE-440 Tablet
Windows XP SP2

My audio quit working - uninstalled Realtek drivers and software and reinstalled, still doesn't work.
Reinstalled Webroot Spy Sweeper (even though it had been infected and ultimately reinstalled in the past, so I still suspect it now) it is what has been blocking attempts to contact malware sites. My subscription expired in the midst of this and I don't want to do any online purchases from this computer.

When I tried to run Kaspersky Virus Removal Tool, Zonealarm caught it trying to install files - I suspect this virus hijacks installations
Ran Kaspersky Virus Removal Tool in safe mode - it didn't find anything.

Ran OTL

SuperAntiSpyware (free version) reported this:
trojan.Agent/Gen 7 detected items

Security.HiJack[ImageFileExecutionOptions] 2 detected items
Registry Keys
HKLM\Software\Microsoft\Windows NY\CurrentVersion\Image File Execute Options\TASKMGR.EXE
HKLM\Software\Microsoft\Windows NY\CurrentVersion\Image File Execute Options\TASKMGR.EXE#Debugger

Trojan.Agent/Gen [7 items]
Files
C:\WINDOWS\SYSTEM32\DRIVERS\UTQYNDC5.SYS
Registry Keys
HKLM\System\ControlSet001\Enum\Root\LEGACY_utqyndc5
HKLM\System\ControlSet001\Services\utqyndc5
HKLM\System\ControlSet002\Enum\Root\LEGACY_utqyndc5
HKLM\System\ControlSet002\Services\utqyndc5
HKLM\System\CurrentControlSet\Enum\Root\LEGACY_utqyndc5
HKLM\System\CurrentControlSet\Services\utqyndc5
Ran OTL again

Even after running SuperAntiSpyware, Spysweeper is blocking attempts to contact malware sites. I use "Engage Internet Lock" in ZoneAlarm or just unplug my ethernet cable.
Spysweeper is blocking such sites as UPDATE.CPC.SOGOU.COM & AD.ENT.TBN.RU

I will attach both OTL logs.

Thanks in Advance!

Attached Files

  • Attached File  OTL1.Txt   63.61KB   107 downloads
  • Attached File  OTL2.Txt   63.17KB   100 downloads

Edited by Jeff_F, 09 June 2011 - 02:35 PM.

  • 0

Advertisements


#2
Jeff_F

Jeff_F

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
My installation of SpySweeper is not updated, since I have not renewed my subscription which expired in the midst of this issue. It reported:

Trojan Horse: worm-bagle, version 1.0.0.0 C:\System Volume Information\_restore{300DD8A6-1A14-46AC-86A5-C27B471000F5}\RP327\A0135411.sys

and that it was unable to remove it since the software had expired. Will attach Spy Sweeper log in case it is helpful, and files removed by SuperAntiSpyware.

I've also run Symantec's FixBagle tool and Protector Plus CleanBG without either finding Bagle.

Attached Files


Edited by Jeff_F, 09 June 2011 - 02:37 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP