Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Need Help quick!

  • Please log in to reply




  • Member
  • PipPip
  • 11 posts
I tried using SystemRescue CD to resize the 1
NTFS partition on my new hard drive. Only XP was on
it. I used QTParted to make it 15GB then made an
Extended drive with the rest of the space.
Next, created a 65GB logical drive in the extended
one. QTParted said the Operation was successful.

But now when i tried booting up my system i got an
error like "Cannot find NTLR"Press ctr+Alt+Delete
to restart. I dont think it was NTLR but it started
with an N. CtrALTDelete did nothing.
Next restart and now it just goes to a blank
screen with a flashing cursor. Screen doesnt
respond to anything, But CtrAltDelete restarts.
I'm using the links browser included on the
SystemRescueDisk right now.
  • 0





  • Member
  • PipPipPip
  • 179 posts
Hi dyslexic

When you run the systemrestore CD, does it automatically format the partitions after resizing them, it does sound like your OS has been wiped or the Boot.ini file is missing. I think you might have to reinstall your OS.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP