Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

New Hannspad table stuck in CWM reboot cycle

  • Please log in to reply




  • Member
  • PipPip
  • 16 posts
I have very recently purchased a Hannspree Hannspad. I tried to be good and do backups etc following advice given on an Android website.
I didn't realise I was installing software (Clockworkmod) to the tablet. It worked fine for a couple of days, until there was an online update from Hannspree. It seems to have got stuck in a CWM boot loop, so I can't get past it. I would appreciate any advice as I'm now feeling pretty silly as I hadn't decided whether it would be better rooted or not and now it is totally useless anyway.

Thank you,
Jo :)
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
This may help you.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP