Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

My Sony VAIO won't boot up or do anything, HELP!?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Today, while on the internet, my Sony laptop just shut down automatically. I tried to turn it back on, and while it turns on, it just goes to a black screen (not like the screen is off, but like the screen where it should say "Start normally" or "Start in safe mode", etc). The black screen has a little grey flashing underscore, and when I try to type or hit any of the F# buttons, it won't let me. Also, Ctrl+Alt+Del just restarts it.

So I restarted it, and I attempted to hit F12, and this time it sent me to a screen that said:

"Yukon PXE v6.65.1.1 (alpha) (20090623)
© Copyright 2003-2009 Marvell ®. All rights reserved.
Pre-boot eXecution Environment (PXE) v2.1
© Copyright 1997-2000 Intel Corporation
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM."

After that, it still does nothing.

I restart it again and I hit F10, and it takes me to the VAIO Recover Center window. I ran the quick tests and it said everything hardware-wise was working fine. But then I tried to do a complete system restore and it finishes, but when it restarts it takes me back to the original black screen with the blinking underscore.

Without taking it to Best Buy or a computer person, is there anything I can do to fix this thing? Or can anyone tell me what's wrong with it??
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
While i think your hard drive has died, there may be a problem with your UAC(user account control) causing the problem.

There’s a quick way you can enable or disable UAC from the command line:

Disable UAC

C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 0 /f

Enable UAC

C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 1 /f

After you enable or disable UAC, you will have to reboot your computer for the changes to take effect.

System Recovery options

If you have a Windows Vista installation disc, you need to restart (boot) your computer using the installation disc. If you do not restart your computer from the disc, the option to repair your computer will not appear.

If you have a Windows installation disc:

Insert the installation disc.

Restart your computer.
Click the Start button Picture of Start button, click the arrow next to the Lock button Picture of Lock button, and then click Restart.

If prompted, press any key to start Windows from the installation disc.

If your computer is not configured to start from a CD or DVD, check the information that came with your computer. You may need to change your computer's BIOS settings. For more information, see BIOS: frequently asked questions.

Choose your language settings, and then click Next.

Click Repair your computer.

Select the operating system you want to repair, and then click Next.

On the System Recovery Options menu, click a tool to open it.

If you cannot get to system recovery, i think the HD died and needs replacing.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP