Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Cannot connect via WIFI

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I cannot connect to the wireless internet, it just says local only, it works when i directly plug my laptop into the hub, other people in my house are able to connect. I have tried all the possible repairs and connection corrections I can think of. I tried running all the different types of OTL links but they kept getting stuck on the scanning modules section and not responding. My laptop is a toshiba and the window version is vista. The processor is Intel® Core™2 Duo T5750 @ 2.00ghz 2.00 ghz. Memory 2.00GB . System type: 32-bit operating system.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP