Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

WAN Miniport IKEv2 and Diagnostic Policy Service not running

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a Sony Vaio Laptop - I turned on the computer this AM and could not get on to the internet. The wireless signal was strong and was working (I could see the netwrk and print..etc.) but NO internet? I ran a full virus Scan (Kasperksy anti-virus 2012) and no issues found, I tried to do a System Restore to earlier date (it failed), I can see that i have an issue with the WAN Miniport IKEv2 (I will not deinstall...to try and reinstall...it just errors), I get "Diagnostic Policy Service not running" every time i try to trouble shoot. I have even performed a system scan (cmd.exe....cfs/scannow) and it found nothing. Any suggestions?
  • 0





  • Member
  • PipPipPip
  • 131 posts

The Event Viewer may give more information on the problem...

Press and hold the Windows key on your keyboard and tap the "R" key. When the run box opens, type eventvwr.msc and press enter.

When the Event Viewer opens, can you open Windows Logs -> System and look for any errors and warnings.

If you find any since your last reboot, can you paste them in your response and I'll see if there is anything there that could be causing the problem.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP