Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Programs won't open, can't run Malwarebytes, system restore fa


  • Please log in to reply

#1
goooooser

goooooser

    New Member

  • Member
  • Pip
  • 2 posts
Hey everyone, I recently downloaded a program on my Windows 7 called Speed Gear.
http://softcows.com/speed_gear.htm

I am not entirely sure what happened afterwords. As I was installing, most of my programs began freezing, and once I restarted I got a blank screen with no icons/taskbar. After restarting in safe mode and performing a system restore to the previous update everything seemed fine.

However, I started getting all sorts of notices about programs not functioning:
1) AVG told me I needed to renew my license (can't really be possible since I use the free version)
2) Skype tells me my "parameter is incorrect"
3), Windows live messenger opens up, but the login screen is completely blank and I can't click anything
4) When I tried to install Malwarebytes, I get "error code 80040154" and something about "cocreateinstance class not registered"

I have no idea what could be wrong, since the computer doesn't seem to recognize itself or the programs and I can't perform a system restore to a previous date. I've spent a while trying to fix it, but I can't really seem to figure it out. Any help would be appreciated :D.

When i tried to run Chkdsk /f I got this error message

"The type of the file system is NTFS.
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by another process. Would you like to schedule this volume to be checked the net time the system restarts y/n"

also, whenever I try to install Malwarebytes, I get
"Failed to load control 'vbalGrid' from vbalsgrid6.ocx"
I've even tried to rename it as something else other than Mwb.

Edited by goooooser, 26 April 2012 - 01:05 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello goooooser...

Sounds to me like you've got a malware infection. You may want to pay a visit to our Malware Removal Forum.

wannabe1
  • 0

#3
goooooser

goooooser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I followed some of the instructions and ran VipreRescue. It finishe the scan in 2 hours and found one threat. It said "Startling clean", but then something popped up in yellow text, saying:
"Quarantine failed. [183]
ERROR: Clean Failed"
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I followed some of the instructions and ran VipreRescue

:confused:
This is no where in the instructions given by Wannabe1.

I suspect that you have some malware on your computer causing issues that we are not able to solve through means we can use here in the Tech Forums. I suggest you read the 'Start Here' topic found HERE. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
Add a link to this topic so that malware tech can see what steps have been taken here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP