Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Relatively new build suddenly giving BSOD at boot up.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello, and thank you all for taking the time to read this.

I recently completed a custom built desktop machine:

  • Cooler Master Extreme Power Plus 500W PSU
  • AMD FX 4100 CPU ( deliberately overclocked @ 19.0 Step / 3800GHz )
  • ASUS M5A97 EVO Motherboard (automatic settings of NB @ 2200MHz, SB @ 2200MHz)
  • Patriot Divison 4 Viper Xtreme DDR3 RAM 4GB DIMM (x4; total 16GB) @ PC3-15000 / 1866MHz
  • ASUS Radeon HD 6770 DirectCU 1GB GDDR5 GPU
  • Crucial M4 128GB SSD
  • Western Digital Caviar Blue SATA III 7200RPM 1TB HDD
  • Windows 7 64bit Professional OS
I setup the SSD as the primary hard drive and installed the OS onto there, and set up the HDD as a secondary storage drive. Both were set up using AHCI SATA configuration. I did not set up any kind of Raid array.

For the past 3 or so weeks after installation of the OS, the machine has been working nominally with no hiccups (other than trying to play Mass Effect 1, but that's a separate issue as that application has problems running on W7). Last night, I shut the computer down normally. This morning, I turned it on, and after leaving it for a few hours, came back to find an American Megatrends BIOS error message:

"S.M.A.R.T. Status Bad, Backup and Replace"

Upon pressing F1, I was deposited into the ASUS UEFI BIOS interface, from which I forced a boot from the M4 SSD. Windows then attempted to start up, but quickly froze and resulted in a dark screen. Several restart attempts later, and I was able to get a black-and-white prompt asking to start up Windows in recovery mode or normally. I selected the recovery mode, and again it attempted to load Windows, but this time it dumped me into a BSOD which gave the following error code:

"STOP: 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF8000C0CB423, 0xFFFFF880009A93B8, 0xFFFFF880009A8C10)"

Any subsequent attempts to load windows -even in safe or recovery mode- have failed, either resulting in the same BSOD error as above, or in a completely dark screen. When the former happens, the Motherboard BOOT_DEVICE_LED indicator light turns on, and when the latter happens, the VGA_LED indicator light turns on.

Is this likely a problem with the SSD? If so, what diagnostic tools are available to me given that I can only access the motherboard BIOS? I have a backup computer (from which I'm writing this message) that I can install the SSD into as a tertiary hard drive; could I install diagnostic tools onto that machine instead to see if the hard drive really is the problem? Will I be forced to re-format the SSD and start over again from scratch (something I'd like to avoid if at all possible)?

I'd appreciate any insights that you all could provide for me. Thank you again for taking the time to read this.

  • 0





  • Member
  • PipPip
  • 16 posts
Dear TZeppo424,

I found a review on-line about the Crucial M4 128 GB SSD for Notebooks ..."I installed Windows 7 64 bit Home Premium. Immediately after installing I ran into some difficulty. The system was freezing at times. Helpful members on the Notebook Review forum said that Intel’s Link Power Management service was causing these freezes. By applying a simple registry tweak, LPM was disabled and the freezes were gone. After that the system ran smooth....." You can read the article at URL: http://www.notebookr...asp?newsID=6152 Maybe you can figure out which Notebook Review forum helped. I can't tell from the article which form help maybe it was the Intel notebook forum but it sounds like the Power Management Service could be causing you some issues.

How many times can this SSD drive take a read/write before it will no longer work? Have you checked the specifications on this? Has the technology improved so much in the last three years that you are sure it can handle the millions of read/write hits that windows does to the registry? From my last look at the technology three years ago (SSD) would not be something I would use in a generalized use device like a PC for gaming or office use. We (the company I worked for) were using them in harsh environments (high vibrations, where a regular hard drive was not possible). I paid over $5,0000 for a SSD(much large disk drive and had a hard time just keeping the drive from losing the image(had to keep reinstalling the OS) but that was three years ago but it was with the Crucial company. I think SSD still have a long way to go before the regular consumers should start messing with them. This is just my view and you have a right to yours, but the way I look at it is if a reviewer of hardware, whom gets paid to write these reviews, had to turn to the Intel guys for help on getting the SSD to run on a Windows OS that speaks a ton to me. I hope I'm wrong and this SSD goes smoothly once you get past this first hurdle and it runs smoothly for you for five to seven years. If it does please keep my email address and remind me of this conversation because that's when I will want to start really looking into switching over to SSD drives in my desktop and laptop computers. Happy debugging and I hope I pointed you in the right direction for now for some help on getting your SSD up and running again without doing another reinstall. Good Luck. If you find out other information some else on this I would be interested in know because I would like to keep up on this type of technology and see if it has really matured to the point of being used in today desktop computers for gaming.
GadgetAngel :wub:
  • 0



    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi TZeppo424 ... :wave: ..:welcome:

it could be the SSD drive but
first thing is to go into the bios and undo any overclocking there...set everything to default...
its sometimes F5 but you will have to read the screens to be sure...make sure the bios "sees" the SSD
then try booting into safe mode...
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP