Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Microsoft Vista-Internet Explorer

Even though it indicates I am connected to the home network, I cannot access any web page. I've troubleshooted every possible way, but no success. Your suggestion(s) would be appreciated. Thank you.
  • 0




    Malware Expert

  • Expert
  • 24,596 posts
  • MVP
Start, All Programs, Accessories, right click on Command Prompt and Run as Administrator, Continue. Type with an Enter after each line:
(I use two spaces in the code boxes so you can see where one space goes.)

[code]net  start  dhcp[/code]

We want it to say that the service is already started.  If it is started then try:

[code]net  start  bfe[/code]

Which should also already be started.

If that is OK then:

[code]nslookup  att.com[/code]

This should give something like this:
Server:  google-public-dns-a.google.com

Non-authoritative answer:
Name:    att.com
Addresses:  2001:1890:1c00:3113::f:3005


The first two lines will depend on your DNS.  The actual numbers may also vary but should be similar.

If that looks right then:


This should look like:

Pinging with 32 bytes of data:
Reply from bytes=32 time=85ms TTL=49
Reply from bytes=32 time=87ms TTL=49
Reply from bytes=32 time=86ms TTL=49
Reply from bytes=32 time=85ms TTL=49

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 85ms, Maximum = 87ms, Average = 85ms

IF that works then try

ping google.com

which should have similar results with different numbers.

If that works then:

tracert -d

Which should look like this:

Tracing route to over a maximum of 30 hops

1 2 ms 1 ms 1 ms
2 15 ms 16 ms 16 ms
3 15 ms 16 ms 16 ms
4 65 ms 15 ms 14 ms
5 55 ms 53 ms 53 ms
6 15 ms 15 ms 13 ms
7 17 ms 19 ms 15 ms
8 69 ms 68 ms 68 ms
9 68 ms 69 ms 67 ms
10 87 ms 86 ms 87 ms
11 125 ms 85 ms 85 ms
12 * * * Request timed out.
13 85 ms 85 ms 87 ms

Your numbers will be different but it should finish with on the last line. If you get a bunch of * and it goes to 30 steps before stopping then it failed.

If the above worked then open IE and type in and hit Enter. Do you get to google?

If not:

In IE, Files, uncheck Work Offline. Restart IE and test. If still no good:

In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

Retry. Still no good?

In IE, Tools, Internet Options, Security. Reset All Zone to Default Level, click on Restricted Sites then Sites and Remove any in the list. Now go to Advanced and at the bottom is a RESET button. Hit it then OK and restart.

If nothing else works then right click on Computer and select Manage (Continue) then Device Manager. In the right Pane click on the arrow in front of Network Adapters then right click on each network adapter and Uninstall. Reboot. It should find them again and reinstall them.

  • 0

SupeR GeekiN CognitO

SupeR GeekiN CognitO


  • Member
  • PipPipPip
  • 137 posts

Hello tpumphrey. I am SGC.
Welcome to geekstogo.

We are going to need some more information in order to assist you
with this issue.

I've troubleshooted every possible way, but no success.

What exactly have you tried so far?

I am connected to the home network

So I assume you have either a NAT router or Gateway connected to a cable/DSL line.

Are you connecting through ethernet(wired) or WiFi?
Make/model of router? Firmware ever been upgraded?

Edit: Looks like I was too slow. Gotta love that. :thumbsup:

:ph34r: SGC :ph34r:

Edited by SupeR GeekiN CognitO, 18 August 2012 - 11:32 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP