Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Caught between errors

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi guys!
I find myself in a bit of a fix at the moment with regards to my computer, one that I don't seem able to solve on my own. My computer is an Intel Core 2 Duo CPU E6550 2.33 GHz I bought from Dell some five years back, and it seems to have finally decided now would be the best time to stop working.

In a nutshell, the machine has several flaws, all of which now seem to have made the thing inoperable. The first problem I ran into was with my startup repair a few months back. It stopped working, and whenever I tried to launch it upon booting, I just got a box labelled 'winpeshl.exe' that tells me 'the application failed to initialize properly (0xc0000135)'.

About a fortnight ago though, my computer started bluescreening four in every five times I tried to boot it up. It would tell me 'IRQL_NOT_LESS_OR_EQUAL'. I kept on using it though, because I had other things to occupy me, and it still worked if I wrestled with it for a while.

As of a week ago, it began to randomly seize up and just lock occasionally.

Today seems to have been the final dying throes for it though. It started doing a memory dump, and locked mid-way. After some difficulty getting it to boot up, I decided that now would be the right time to try and figure out what was going wrong with it, and tried running some additional diagnostic tools (as my norton utilities and ccleaner hadn't picked up on anything amiss).

Now I lost my original discs some time ago, so I borrowed a Vista disc from my father and activated the Memory Diagnostic Tool. It said that the results of the scan would come up after a reboot, but now my computer will only launch to system repair, and thus gets nailed and denied by the Winpeshl error. Before, it would give me the option of safe mode or starting normally, but it no longer does so.

Now I have access to the Setup and Boot Menus (F2 & F12 respectively). In desperation, I accessed the Utility Partition from the Boot Menu, and tried running system diagnostics from the symptom tree. I accessed the 'Cannot boot OS' option, and whilst performing its scan it came up with the Error Codes 'OFOO:075D', 'OFOO:0244', '0F00:0240', and 'OFOO:242'. I also tried the Express test and extended test, but they both have a habit of locking up after a while.

F8 and safe mode do not seem to work. At all. I simply cannot get at my boot options. Using the vista disc I have borrowed, I can get at the Command Prompt.

But to summarise, I cannot boot at all now without being hit by this winpeshl error, and I have no other boot options available to me. I don't know if this is a software glitch, or a hardware issue. I'm completely lost here, so I'm really hoping you guys can help me out a little! ^_^;

Edited by Kitara, 01 October 2012 - 09:28 PM.

  • 0





  • Member
  • PipPip
  • 65 posts
using a working computer, download memtest 86, this will test your ram, and download seatools for dos, this will test your hard drive. Burn both those programs to a cd and boot from it. i am suspecting you have bad ram or a bad hard drive! hope this helps
  • 0




  • Moderator
  • 34,114 posts
Here is a little more detailed instructions for you.

Run hard drive diagnostics: http://www.tacktech....ay.cfm?ttid=287
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, try the Hitachi DFT CD Image version of the software

Thanks to Broni for the instructions

A If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

B. If you have only one RAM stick installed...
...run memtest...

1. Download - Pre-Compiled Bootable ISO (.zip). If you prefer to use the USB version then use this link USB KEY
2. Unzip downloaded /memtest86+-4.20.iso.zip file.
3. Inside, you'll find /memtest86+-4.20.iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

Posted Image

8. Locate memtest86+-4.20.iso file, and click Open button.
9. Click on ImgBurn green arrow to start burning bootable memtest86 CD:

Posted Image

10. Once the CD is created, boot from it, and memtest will automatically start to run. You may have to change the boot sequence in your BIOS to make it work right.

To change Boot Sequence in your BIOS

Reboot the system and at the first post screen (where it is counting up memory) start tapping the DEL button
This will enter you into the Bios\Cmos area.
Find the Advanced area and click Enter
Look for Boot Sequence or Boot Options and highlight that click Enter
Now highlight the first drive and follow the directions on the bottom of the screen on how to modify it and change it to CDrom.
Change the second drive to the C or Main Drive
Once that is done then click F10 to Save and Exit
You will prompted to enter Y to verify Save and Exit. Click Y and the system will now reboot with the new settings.

The running program will look something like this depending on the size and number of ram modules installed:

Posted Image

It's recommended to run 5-6 passes. Each pass contains very same 8 tests.

This will show the progress of the test. It can take a while. Be patient, or leave it running overnight.

Posted Image

The following image is the test results area:

Posted Image

The most important item here is the “errors” line. If you see ANY errors, even one, most likely, you have bad RAM.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP