Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Vista Movie Maker and BEX

  • Please log in to reply




  • Member
  • PipPip
  • 14 posts
Hello Again :)

well I seem to have a problem I cannot fix and it is becoming very frustrating to say the least. I have been making family movies and such since I bought this comp. I have only installed Essentials Codec Pack w/ Windows Media Player Classic, Pinnacle Studio and a couple other small progs as VLC player. So I have used these on this 'unchanged' comp whilst editing songs, soundtrack from vids into family movies, for quite a while now.

Opened WMM and started a vid this past weekend. I had got as far as putting together 95% of the sound edits, bg music and clipped vids, even the windows 'supplied' title and credit screens, it was almost done. Then I went back to add 'transitions' and effects throughout. BAM.... got the 'close this program' prompt. Of course I didnt save this project and didn't want to lose the vid and start over, I clicked on the More info button and got this:

Problem signature:
Problem Event Name: BEX
Application Name: MOVIEMK.exe
Application Version: 6.0.6002.18273
Application Timestamp: 4c1a4a61
Fault Module Name: StackHash_fd00
Fault Module Version:
Fault Module Timestamp: 00000000
Exception Offset: 05b37710
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.0.6002.
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

I outputted the movie without all the fancy transitions and whatnot just to save what I did and settled for it. I then returned and clicked the close program choice. WMM closed but lo and behold 'actually' did an auto save for once. I was glad to find the file resting on the desktop..... opened it, WMM opened , no probs.... tried to add transition again... nope, Close Prog prompt again.... opened info, and BEX was still the prob.

Closed it out... Opened it again. This time I tried simply adding another vid. Closed Prog Prompt again.

Closed it out.. Opened it again. This time I clicked on the video clip line (timeline mode) and opened the plus sign to edit a clips sound to mute it as to hear the bg music in full.

Close Prog prompt again. Closed it started a google search and found a suggestion to go thru all the Tool/Options/Filters one by one and find out if any of those are the prob. I found No difference. I found another sugggestion to try downloading the new WMM-Live, did that... same thing. Then yet another suggestion to goto update vista then vidcard site and update vid card, and finally sound drivers. Again, No improvement.

I have also seen a prompt regarding a problem with W95Inf32.DLL , but I only think that was when I was simply trying to open a pic to view with Windows Media Player Classic.

Has anyone heard of this or know what the heck is going on.

The only thing on this Comp that has changed since the last movie making 'era' is, I had installed MediaGo on the comp, a Music Prog for the Sony Walkman Mp3 Player I bought for my wife.

Please Help !

Thank You for taking the time

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP