Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Continual Win 7 SP1 installation failure


  • Please log in to reply

#1
GTPr01

GTPr01

    New Member

  • Member
  • Pip
  • 1 posts
After nearly a collective 50 hours trying to diagnose and fix the issue myself, I've given up and am hoping a wizard here can help me solve it.

I'm running Win 7 Starter on an Asus Eee PC and Secunia started reminding me that I needed to DL SP1. Sure enough, it was in my to-do Windows Update list. I had a suite of other needed updates, so tried to DL them all at once. DL either failed at a certain percentage or perpetually hanged at 0%. I then cleaned out the Software Distribution folder and tried DLing the updates again, one at a time. Each worked fine, until I came to the SP1 download. It either very quickly failed and showed the error 80070005 or got to about 90% and then failed showing the error 8024200D.

Pursuant to internet advice, I ran the sfc /scannow function in cmd (no problems) and then the chkdsk /r /f command. It told me it would perform the task upon reboot but when I did, I get a black screen and have to wait 30mins-2hrs before the login screen reappears (and I find the chkdsk function hadn't actually been performed). I also tried to repair C: after being told it had errors with IObit Disk Doctor but that suffered the same issue.

I've also downloaded the Update Readiness Tool and MS FixIt. Once URT was downloaded, nothing happened (is this normal?) and the latter, while identifying there was an issue with WinUpdate, couldn't solve it.

The only other relevant points I can make is that I don't seem to have downloaded the blackhole update, I use anti-virus diligently but, yes, have tried to use Windows Update with anti-virus disabled(MSE), and often utilise optimisation software such as Advanced System Care and Revo Uninstaller (could it be a registry problem?)

I would be so happy if someone could put a fix to this issue once and for all.

Edited by GTPr01, 24 December 2012 - 03:55 AM.

  • 0

Advertisements


#2
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
:welcome:

Download and run this tool.
http://www.anvisoft....downloader.html

If no good have you tried to manually download the update and install it in safemode?


Please download MINITOOLBOX and run it.
http://download.blee...MiniToolBox.exe

Checkmark following boxes:



Flush DNS
Reset FF proxy Settings
Reset Ie Proxy Settings
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)

Click Go and post the result.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP