Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Weirdest Thing Happened.... Stumps me. BSOD from USB cable and Interne

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
The other day my computer was running fine, internet and all. Windows 7 SP1, have all latest updates also have Norton and it has always been updated. Went to go plug in a micro usb cable so I could transfer files to my phone and as soon as I plugged in the cord, I got an instant blue screen of death. I didn't catch what it said, but it rebooted about 10 seconds later. It comes back and all looks well except for the fact that it won't connect to the internet. I look in the network connections and it says nothing exists for me to connect to. I have 5 computers on my home network and they were all running fine. Well I decided I was going to uninstall my network adapter and reinstall it, maybe that would work. So I did that and it came back afterwards and said you need to put in the network pin from the router. So I do that and it connects.

Well after I get it connected, it does a domino effect to every other computer. The laptop in the kitchen (Vista) all the sudden shows that the router is blocked and it cannot connect. I tried to put the router pin in, and it didn't work. Tried to put the network password in, didn't work. It kept showing a red X on the router. We had to remove that as our option all together and reconnect. After that was fixed, the same issue went to the other 3 computers as well ((Bros)W7 SP1, XP Home and XP Pro Work computer). Same crap.

Today, I open my browser to realize my home page is no longer Google but Yahoo... I didn't catch it before until now. But I have been told that a lot of other settings besides internet settings on all the computers have been either defaulted or completely changed.

I have plugged that same USB cable into the same slot multiple times since then with nothing out of the ordinary. But I can say, it ONLY BSOD'd on my Windows 7 Machine.

Any ideas? Malware? Something odd?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP