Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Possible DDOS or hacker issue

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone. I have really been frustrated lately, I dont know if I am being ddos'd, if someone is spying on my in the duplex I live in, if my harddrive is hacked, I am not sure.

I will try to provide as much information as I can but do not know where to start. I've spent hours and days hours in each of the days maybe adding up to at least a week since ive been living here reading forum topics. I have learned alot, not everything I remember so this is an educational experience but still very frustrating.

I love to play MMORPG's, and I love to stream videos or music before I fall asleep.

Sometimes my connection will timeout trying to even go to google, as if im being ddos'd or im losing alot of packets. I tried packet analyzers but I dont even know what im looking at :( Ive downloaded RTG monitor, shark wire and all sorts of tools which I think will help me but I do not understand what to look at, and if I think something is wrong with my network connection even if I did see something not right, not sure how to fix it.

I used Ventrillo with a guild I was in in a game called NeverWinter hosted by PWi. At first I just tried port fowarding which did not fix my problem. Ive reset the router 100 times, changed my IP (I think) and still have problems.

I think the Ventrillo server owner can get my IP and think he may have ddos'd me because I have alot of good items, expensive items in the game and some of the higher ranks took credit for a build I created and later on I get kicked from the guild after denying to go on a private server and make copies of an item I own for one of them to use, after this incident all my loading times (circle spinning for a long time on web browsers) some pages not loading, getting disconnected from my games, but when I am finally not having trouble connecting to them in the first place my characters' skill's are not activated until 5 or 6 seconds I use the hotkey, some NPC's I have to spam click for them to work, and when I run ingame I "Rubberband" like crazy, sometimes I end up in the same spot after running for 10 seconds... every other 10 seconds.

My drivers for my internet are all up to date. I am connected wirelessley, I changed my ports in the router from 1 to 6 to 11 and back since they all work the same. 1 and 11 im sure I forgot the middle one) I've done IP release and IP renew from hitting START+R and getting in the CMD.

I changed my wifi settings on my ethernet adapter in device manager from 10mps to 1gps (lol)

I dont know what else to do Ive tried so many things.

Our ISP is comcast, I am using OPEN DNS for an alternative DNS server (I find it faster than googles

Please help meh D=
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP