Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Changed Monitor Properties Now Screen is Black

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I did something dumb. The screen resolution on my Dell Latitude D830 was changed to 800x600 and it wouldn't allow me to change anything. I went into the advanced settings and on the troubleshoot tab I changed the driver settings because I am an idiot. As soon as I hit enter the screen went black and I couldn't get anything. I tried to connect to an external monitor, and it said the resolution was too low/high and another said output is out of range. I hard reset the computer and while plugged into my TV got the message:
RTC mode fixed - Time and date may be wrong
Invalid configuration information - please run SETUP program
Time-of-day not set - please run SETUP program
Strike F1 key to continue, F2 to run setup utility Press F5 to run onboard diagnostics.
When I hit F1 it started Windows in either repair mode or normally. I did this and re-installed the driver from Dell, but when I restarted the computer it would freeze whenever it gets to the welcome screen. If I hit F2 after a hard reset it goes into the BIOS setup (I think is what it is) and when I exit that the screen goes black. When I hit F5 the screen goes black. I have no clue what to do. I was resigned to just re-installing Windows but I can't exit the BIOS after I changed the Boot menu to restart the computer to boot from CD drive. Sorry to be long, just wanted to be thorough. Thank you very much for any help.
  • 0




    Mechanised Mod

  • Global Moderator
  • 24,750 posts
:welcome: cubbies7

Have you tried restoring the MBs factory settings in the BIOS.

Have you tried tapping the F8 key when you power up the notebook, this is to see if you can boot into Safe Mode or find a previous setting that will allow the computer to boot, see copy/paste directions below courtesy of Microsoft;

If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you will need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

On the Advanced Boot Options screen, use the arrow keys to highlight Last Known Good Configuration, and then press ENTER.

I was resigned to just re-installing Windows but I can't exit the BIOS after I changed the Boot menu to restart the computer to boot from CD drive.

Did you save the boot sequence as the DVD drive first and the HDD second then press F10 to save the settings and Y to confirm the changes.

Also worth checking for is a restore point that is before the point that you changed the settings Windows 7 instructions, see option 2.

As an asides cubbies7 if all else fails you could check for a Recovery Partition by pressing CTRL + F11 when you power up the notebook.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP