Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Computer won't boot - stuck on aswrvrt.sys


  • Please log in to reply

#1
fearnothing

fearnothing

    New Member

  • Member
  • Pip
  • 2 posts
So, I've seen this thread but I didn't want to just copy it exactly because I don't know what I'm looking for in the FRST log. I have attached the log from my own system, and here is a list of what I've done so far:

- Safe boot gets stuck on aswrvrt.sys
- Startup repair can't fix the errors
- System restore fails - I haven't noted the error but can get it again if you need
- I can't boot from Hiren's Boot CD (was going to use it to test the HDD for faults) - it tries but skips back to standard Windows boot
- I can boot to BackTrack 4.0 liveCD so there's nothing wrong with the optical drive
- chkdsk fixed some errors and said there were 0 bad sectors, but the problem persists
- Tried to load several HDD testing tools but none of them work in the startup repair environment

So... what now?

System is running Win 7 Pro 64 bit, fully up to date
Good news is that 95% of my data is on another drive, if it's dud I'll have to reinstall lots of programs but won't really lose much.

(edit) whoops, didn't notice that the FRST log hadn't attached properly. Fixed that now!

Attached Files

  • Attached File  FRST.txt   18.93KB   263 downloads

Edited by fearnothing, 11 September 2013 - 09:54 AM.

  • 0

Advertisements


#2
fearnothing

fearnothing

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
OK guys, I think I've fixed it. FYI, if your CMOS jumper isn't properly connected, it can cause some really weird problems. I'd reset it earlier to correct some issues caused by trying to replace faulty RAM with modules that turned out to have compatibility problems, and it wasn't properly seated after the reset.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP