Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Acer aspire factory restore problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I started a factory reset on my Acer Aspire 5742z laptop, I used the backup discs I made when I got the laptop and the first three worked fine, on the fourth one the progress has stopped - oi44.tinypic.com/141txsi.jpg

Its been stuck like that for over an hour now.

Any ideas? Cheers for any advice.
  • 0





  • Moderator
  • 34,114 posts
Have you tried to access the Factory restore partition?

Hard Disk Recovery
should be enabled by default. If it is not, you may need to go into your systems BIOS by hitting F2 at boot and enable it under the Advanced tab.

Once Hard Disk Recovery is enabled, restart the system and hit ALT+F10. This will begin the system recovery process. You will be prompted to type six zeros as a security step. Type 000000 to proceed.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP