Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

the boot selection failed because a device is inaccessible, not the us

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I need some help fast please. I recently booted up my gaming rig after swapping out a 7970 graphics card and upon system boot up, as the windows 7 logo appeared the system crashes and a BSOD appears for a split millisecond and I'm asked to start up repair windows or start windows normally however when I click start up repair a black error screen appears with the following message and error: The boot selection failed because a device is inaccessible error state and an error code:0xc000000e. Now of fixed this before multiple times except this instance nothing seems to work Ive tried the following:

- check for any unplugged or loose cables
- Re installed my ram
- Booted with on board graphics
- unplugged all usb devices and external devices with the exception of the keyboard and mouse
- Booted with system installation disc and attempted system repair several times only with the same outcome of wanting to restore from a previous system restoration point however it always fails
- changed the boot type to IDE which made the system boot furhter past the logo screen however it still crashes with the same error
- From the system installation disc I ran a chkdsk /f and no corruptions or bad sectors were found

However, I did run from the installation disc a "bcdedit" and my osdevice was unkown and my boot manager and boot loader were set to two different drives on being D: and the other being C:. So I re-linked all three back to the D: drive as the windows installation disc says thats where Windows 7 is installed, although in the actual windows 7 My Computer its listed as C: drive which is weird? anyways after re-linking them using bcdedit /set {default} osdevice partition=D: and the other two commands my recovery partition disappeared which was listed as C:, and now I can only see my local drive? That did not fix the error so I tried one last thing and ran another chkdsk D: /f /r which is taking for ages and I'm assuming my hard drive and its contents are still intact ( thank god!!) because its taking so long and there are 612080 files to be processed!

I thought I might try and rebuild Master Boot Record?

I don't want to loose any of my data, well I hope I haven't lost any because I have over 150+ games and their saves :(

Any help or suggestions would be much appreciated :D

thanks guys!
  • 0


Todd Evans

Todd Evans

    New Member

  • Member
  • Pip
  • 6 posts
There is a good possibility the drive is failing. You can't trust windows diagnostics for this kind of stuff.

When check disk takes a long time this is a tell tale sign of HD failing/failure.

You can try MBR repair but that is risky because of your data issue, and if it's a failing drive that won't help either.

You have to evaluate how much your data is worth, as it appears you are at a cross roads of risking losing it by continuing.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP