Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Error code 0xc000225 when trying to boot

windows 8

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts


First, let me tell the whole history.

I have a Samsung notebook series 7, bought last year. I had 2 partitions, C: and D:
About a two weeks ago, I tried to install ubuntu with my windows 8. First, i used the computer management (through command line), to get 100gb from D: to install ubuntu. I think it created a dynamic partition on D:, with the 100gb unallocated, and the rest.
When i installed ubuntu, it would't let me use that 100gb, so i created a new partition from the installation itself. It worked, i installed a bunch of things, and then went back to windows 8. Since i had created a 100gb and didnt use it, i tried to extend my D: partition to get it back. When i did it, my ubuntu screwed.
Well, i thought the problem was the dynamic partition, so at windows, i deleted some of the extra partition inside my dynamic partition (D:), to have only one. After deleting, i tried to install ubuntu again, but the installation crashed. When it restarted, my windows 8 stopped booting.

The error that appears it's a blue screen, saying:


Your PC needs to be repaired.
An unexpected error has occurred.
Error code: 0xc000225
You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer.

Press Enter to try again
Press F8 for Startup Settings
Press ESC for UEFI Firmware Settings.'

Reading this, i searched how to have a recovery tool. I ended up installing windows 8 on a 4gb USB, with the MS install windows (using his PK because i don't know mine)

I tested the USB on my brother's PC (the one im using atm), and the boot worked.

When i tried to use it on my PC, it didn't worked. I entered BIOS to set the kingston pendrive priority to the top (UEFI: Kingstom), didn't worked. I disabled Password on Boot, didn't worked. I disabled Secure Boot, choose CSM OS, CSM WITH UEFI, didn't worked too.

Now i'm stuck, i'm googling for solutions but i can't find anything to help me.
Any help is appreciated, i have no clue what to do now :(.

Thanks in advance, sorry for bad english and if i didn't provide enough details, please tell me.

  • 0




    Special Ops

  • Malware Removal
  • 2,563 posts

Hello FSakiyama and welcome to GeeksToGo :)


While you're waiting for an official helper to assist you with this issue, I can try to give you a few solutions on my own in order to solve your issue. :)


In order to be able to boot from an OS on a USB with a computer that have UEFI enabled, you need to create an UEFI bootable USB and this is maybe why you can't boot from it. Maybe your brother's computer have Legacy Boot enabled instead of UEFI and therefore it's why it works on his computer and not yours ? Could you verify that information ? Also, try to switch the Boot Mode from UEFI to Legacy Mode in the BIOS and try to boot from that USB Flash Drive again please.

  • 0

Similar Topics

Also tagged with one or more of these keywords: windows 8

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP