Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Which Version Do I Need!


  • Please log in to reply

#1
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

This is related to how to use Macrium Reflect. I don't want to confuse the on going topic, but I would like to know which Window PE version do I need to have. I have Windows PE 3.1. I have been using it to boot my PC and use the Macrium restore feature.

The way I read this,is the Windows PE 3.1 is all I really need as I'm running W7. You would need the higher numbers for W8

Am I reading this right??

I would like to hear from all GTG members that use Macrium Reflect. I guess it wouldn't hurt to have the Windows PE 5.1, but why have it if the 3.1 does the job???

Thanks!

doneato

PS What do you think Essexboy?? Am I reading this right??

Attached Thumbnails

  • Capture48.JPG

Edited by donetao, 15 August 2014 - 09:09 PM.

  • 0

Advertisements


#2
DSTM

DSTM

    Member

  • Member
  • PipPip
  • 36 posts

Hi. You asked members to comment who use Macrium Reflect.

Windows PE 3.I is ample for Windows7 and I see no advantage with another version.

If you haven't the best version intelligent Macrium Reflect will offer to create the correct version suited for your OS.

Hope this puts your mind at ease. :)


  • 0

#3
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,974 posts

Hi,

 

Windows PE5.1 is needed for Windows 8.1 because the other versions can't boot a machine with UEFI and Secure Boot enabled.

 

The WinPE version is also important in case you need to integrate new drivers to support a new Sata controller, WinPE5.x will need drivers for Windows 8.x


  • 0

#4
azarl

azarl

    GeekU Admin

  • Community Leader
  • 25,310 posts

Go with 3.1 for W7. 4 and 5.1 supposedly work with it also but I've always had issues with them.

 

Build a Linux ISO also, If you restore to different hardware PE may not work.


  • 0

#5
donetao

donetao

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 753 posts

Hello!

Good stuff! Thanks fellow Geeks. I have 2or3 Linux and they work just fine. I also have Bart PE and 2 Windows PE 3.1.

I haven't restored with the Windows PE 3.1, but it looks like it is easier to use than the Linux, which I did recently use.

Thanks!

donetao! :spoton:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP