Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Computer boots, but explorer.exe terminated even at safe mode [Closed]

  • This topic is locked This topic is locked



    New Member

  • Member
  • Pip
  • 2 posts

Hi! I'm not sure where to post this, hopefully this is the right place. One fine day, my laptop suddenly crashes, showing the following message :

(...).exe - Application Error
The instruction at 0x76555d01 referenced memory at 0x00000008. The memory could not be read.

Click on OK to terminate the program.

(...) being all programs opened (explorer, utorrent, windows error reporting system (wers), etc.

The numbers 0x76555d01 and 0x00000008 stay the same for all error messages

I tried restarting via ctrl+shift+c, but the same error message popped out for all programs open on startup, hence my windows is virtually unusable, only the first 1 min before any program is loaded can I do anything. Since I was having exams, I didn't do anything to solve the problem. I simply opened Safe Mode with Networking to surf the net, download torrents, and copy some files for a few days. However, today, my laptop ran out of batt and died. When I tried restarting to Safe Mode, the following message came up :

explorer.exe - Application Error

The instruction at 0x00000000 referenced memory at 0x00000000. The memory could not be read.

Click on OK to terminate the program.

So now even my Safe Mode is compromised. I researched this problem, but most ppl only experience this on one specific program.

I am using Fujitsu T580 notebook with :
Processor : Intel® Core ™ i5 CPU U560@1.
Processor Speed : 1330MHz
Total memory : 4096MB
Windows 7 Professional 32bit

And that's all I can access/recall with my very limited tech knowledge. Your help is IMMENSELY appreciated...
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Additional info :

This happens directly after I close the tab Windows Error Reporting asking for permission to report a file. I tried disabling WER to no avail. And the first error message was for WERfault.exe.

I also recently downloaded the free malwarebytes program. Hope this helps.

Edited by sixdegreesofdesperation, 15 September 2014 - 09:46 AM.

  • 0



    Trusted Helper

  • Malware Removal
  • 3,591 posts

Hi -


My name is Brian and I would be happy to help. Do you still need assistance? If so, please answer the following questions.


1. Do you happen to have a USB drive? They come in all shapes and sizes...one example is below.



2. Are you able to boot your machine into Safe Mode With Command Prompt? You do this by tapping the F8 while your computer is booting to get the Advanced Boot Options Menu and selecting Safe Mode With Command Prompt as shown below. Once your machine boots using this method you will simply be at a command-prompt instead of your normal desktop.





Let me know please. Thanks.


  • 0



    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP