Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

New PC Keeps Losing Wifi Connection

  • Please log in to reply




  • Member
  • PipPip
  • 16 posts

Hi there

I bought myself a nice new PC at the end of last year; but I'm having big problems with the wifi suddenly cutting out, for no apparent reason. All of a sudden, I get a red X on the wifi symbol in the bottom right of the screen; when I click on it to look for available networks there are none listed - not my router, or any of the neighbours - and yet other devices, like my phone are still connected to the hub - which is still on and seems to be working perfectly.

If you click on "network settings" and look and try to go to "adapter settings", sometimes it will let you - but sometimes you can't even do that. I have a network card in the machine that I thought might be causing the problem, and on the occasions that i have been able to get into the adapter settings after it's happened, it won't let you "re-enable" the network card. I have tried added a wireless dongle to the USB port, and sometimes it will let you connect again via that, but eventually the same thing will happen again - it will randomly cut out when you're in the middle of doing something.

If you try to restart, it just hangs - and the only way to get back online is to hold in the on/off power button for a few seconds, and then turn it back on again.

I've tried changing the internet channel on the router; i've tried reinstalling the drivers for the network card; i've checked for clashes between Malwarebytes and Avast; I've changed the properties on the network card and the dongle to not allow them to turn off for power management reasons; and none of these seem to work.

Would anyone have any ideas? I'm running Windows 10, on an Intel Core i5 6500 s1151 3.2GH.

Thanks in advance for any suggestions!


belarc advisor:

Computer Profile Summary
Profile Date: 05 January 2017 22:06:56
Advisor Version: 8.5c
Windows Logon: Mat
Try BelManage, the Enterprise version of the Belarc Advisor
Operating System
Windows 10 Home (x64) Version 1607 (build 14393.576)
Install Language: English (United States)
System Locale: English (United Kingdom)
Installed: 25/11/2016 18:41:08
Servicing Branch: Current Branch (CB)
Boot Mode: UEFI with successful Secure Boot
System Model
Scan Computers International 
Asset Tag: Default string
Chassis Serial Number: Default string
Enclosure Type: Desktop
Processor a
3.20 gigahertz Intel Core i5-6500
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded
Main Circuit Board b
Board: ASUSTeK COMPUTER INC. B150M-A/M.2 Rev X.0x
Serial Number: 160882142809420
Bus Clock: 100 megahertz
UEFI: American Megatrends Inc. 2003 09/19/2016
3247.36 Gigabytes Usable Hard Drive Capacity
3120.76 Gigabytes Hard Drive Free Space

Generic STORAGE DEVICE USB Device [Hard drive] -- drive 2
Samsung SSD 750 EVO 250GB [Hard drive] (250.06 GB) -- drive 0, s/n S33SNWAH489069Y, rev MAT01B6Q, SMART Status: Healthy
ST3000DM001-1ER166 [Hard drive] (3000.59 GB) -- drive 1, s/n Z503Q371, rev CC26, SMARTStatus: Healthy
Memory Modules c,d
16272 Megabytes Usable Installed Memory

Slot 'DIMM_A1' is Empty
Slot 'DIMM_A2' has 8192 MB
Slot 'DIMM_B1' is Empty
Slot 'DIMM_B2' has 8192 MB
Local Drive Volumes
c: (NTFS on drive 0) * 246.91 GB 137.29 GB free
d: (NTFS on drive 1) 3000.46 GB 2983.47 GB free
* Operating System is installed on c:
Network Drives
None detected
Users (mouse over user name for details)
local user accounts last logon
no.gif defaultuser0 25/11/2016 18:41:08
trans.gif Mat 05/01/2017 15:52:46 (admin)
local system accounts
no.gif Administrator 24/11/2016 10:11:06 (admin)
no.gif DefaultAccount never
no.gif Guest never
trans.gif HomeGroupUser$ never
no.gif Marks a disabled account; lock.gif Marks a locked account
Canon MG4200 series Printer on WSD-6a60abe8-506c-41ae-b263-79ac92d0587e.006a
Microsoft Print To PDF on PORTPROMPT:
Microsoft Shared Fax Driver on SHRFAX:
Microsoft XPS Document Writer v4 on PORTPROMPT:
Send to Microsoft OneNote 16 Driver on nul:
Intel® 100 Series/C230 Chipset Family SATA AHCI Controller
Intel® HD Graphics 530 [Display adapter]
ViewSonic VA1916w-6 [Monitor] (19.1"vis, s/n QRR081252364, March 2008)
Bus Adapters
Microsoft Storage Spaces Controller
Intel® USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
Intel® Display Audio
Realtek High Definition Audio
Virus Protection [Back to Top]
Avast Antivirus
Group Policies
None detected
↑ ASUS PCE-N15 11n Wireless LAN PCI-E Card
primary Auto IP Address: / 24
Dhcp Server:
Physical Address: 34:97:F6:64:9F:8B
Connection Speed: 144 Mbps
Microsoft ISATAP Adapter
Microsoft Kernel Debug Network Adapter
↓ Microsoft Wi-Fi Direct Virtual Adapter #3
Status: Not connected to a network
Dhcp Server: none responded
Physical Address: EC:1A:59:0E:98:37
↓ N300 USB Network Adapter
Status: Not connected to a network
Auto IP Address: / 24
Dhcp Server: none responded
Physical Address: EC:1A:59:0E:98:37
Connection Speed: 144 Mbps
↓ Realtek PCIe GBE Family Controller
Status: Cable unplugged
Dhcp Server: none responded
Physical Address: 38clear.png5:47:14:4D:1F
Teredo Tunneling Pseudo-Interface

Networking Dns Servers:
Other Devices
Realtek Digital Output (Realtek High Definition Audio)
Speakers (EDIROL UA-25)
Roberts iStream 2 002261d97694
System Firmware
USB Input Device (2x)
MG4200 series _CFAA40000000
HID Keyboard Device
HID-compliant mouse
Canon MG4200 series Printer WS
Microsoft Print to PDF
Microsoft XPS Document Writer
Root Print Queue
Send To OneNote 2016
Trusted Platform Module 2.0
MG4200 series _CFAA40000000
Microsoft Device Association Root Enumerator
Microsoft GS Wavetable Synth
Microsoft IPv4 IPv6 Transition Adapter Bus
Microsoft Radio Device Enumeration Bus
Microsoft RRAS Root Enumerator
Wi-Fi 2
WINDOWS-V36DHSE: [email protected]:
USB Composite Device
USB Mass Storage Device
USB Root Hub (xHCI)
Generic volume shadow copy
MG4200 series _CFAA40000000
USB Storage Use in past 30 Days (mouse over last used for details) [Back to Top]
Last Used
Generic STORAGE DEVICE, s/n 000000000903, rev 0903 05/01/2017 15:05:54
OLYMPUS DVR, rev 1.00 21/12/2016 12:33:37
Hosted Virtual Machines (mouse over name for details) [Back to Top]
None detected
See your entire network map...
Try BelManage, the Enterprise version of the Belarc Advisor

Network Map (mouse over IP address for physical address) [Back to Top]
IP Device Type Device Details Device Roles Apple Printer Cfaa40000000 (in WORKGROUP), Canon Web Server, Samba Server Emmas-air (in WORKGROUP), Apple Samba Server windows-v36dhse roberts, Roberts Radio Web Server Windows 10 Workstation Windows-v36dhse (in WORKGROUP),
windows-v36dhse.home Samsung Humax Router bthub, BT / Home Hub 6.0A BT Hub 6A / #+084316+NQ63310138 DHCP Server, Gateway, Domain Name Server, Web Server
Find your security vulnerabilities...
Try BelManage, the Enterprise version of the Belarc Advisor

Missing Security Updates – for Adobe, Apple, Java, Microsoft and more [Back to Top]

Hotfixes from Microsoft Update (agent version 10.0.14393.0) install automatically.
Last install: 14/12/2016 18:29:49, check: 05/01/2017 17:05:56. 

All required security updates have been installed (using Advisor definitions version 2016.12.22.1) according to the 12/13/2016 Microsoft Security Bulletin Summary and bulletins from other vendors.

  • 0




    Malware Expert

  • Expert
  • 24,558 posts
  • MVP

The only thing I see that looks funny is the first DNS server which appears to be on the wrong network:


Networking Dns Servers:



Did you manually set your DNS addresses?


Have you had Avast run a boot-time scan to rule out an infection of some kind?


Open Avast, Scan, Scan for Viruses, Change the Quick Scan (in the box in the center of the page) to Boot-time Scan.  Then at the bottom of the page click on Scan Settings.
Set Areas to Scan: to All Harddisks
Make sure both boxes are checked and click on the gray box to the right of the orange ones.  It should turn orange.  Change where it says "Fix Automatically" to "Move to
Chest."  OK.  Now click on Start and then close Avast.  Mute your speakers so it doesn't wake you up when Windows boots.
When you reboot you will see the scan start.  It will tell you where it saves its log.  Usually it's C:\ProgramData\AVAST Software\Avast\report\aswBoot.txt but it might change so verify the location.   This is a hidden location so you will need to tell Windows to let you see it:
Copy and paste the text from the log to a Reply when done.
Let's check your system files to amke sure everything is OK:
Open an elevated command prompt:
If you open an elevated command prompt it will by default open in c:\Windows\system32
Once you have an elevated command prompt:
Type(with an Enter after each line):

 DISM  /Online  /Cleanup-Image  /RestoreHealth
 (I use two spaces so you can be sure to see where one space goes.)
This will take a while to complete.  Once the prompt returns:
Reboot.  Open an elevated Command Prompt again and type (with an Enter after the line):
sfc  /scannow
This will also take a few minutes.  
When it finishes it will say one of the following:
Windows did not find any integrity violations (a good thing)
Windows Resource Protection found corrupt files and repaired them (a good thing)
Windows Resource Protection found corrupt files but was unable to fix some (or all) of them (not a good thing)
If you get the last result then type:
findstr  /c:"[SR]"  \windows\logs\cbs\cbs.log  >  \junk.txt 
Hit Enter.  Then type::
notepad  \junk.txt 
Hit Enter. 
 Copy the text from notepad and paste it into a reply.
After you finish SFC, regardless of the result:
1. Please download the Event Viewer Tool by Vino Rosso
and save it to your Desktop:
2. Right-click VEW.exe and Run AS Administrator
3. Under 'Select log to query', select:
* System
4. Under 'Select type to list', select:
* Error
* Warning
Then use the 'Number of events' as follows:
1. Click the radio button for 'Number of events'
Type 20 in the 1 to 20 box
Then click the Run button.
Notepad will open with the output log.
Please post the Output log in your next reply then repeat but select Application.  (Each time you run VEW it overwrites the log so copy the first one to a Reply or rename it before running it a second time.)
Let's look at your system and see if there are any obvious problems:
Get the free version of Speccy:
http://www.filehippo...download_speccy (Look in the upper right for the Download
Latest Version button  - Do NOT press the large Start Download button on the upper left!)  
Download, Save and Install it.  Tell it you do not need CCLEANER.    Run Speccy.  When it finishes (the little icon in the bottom left will stop moving), 
File, Save as Text File,  (to your desktop) note the name it gives. OK.  Open the file in notepad and delete the line that gives the serial number of your Operating System.  
(It will be near the top about 10 lines down.) Save the file.  Attach the file to your next post.  (More Reply Options, Choose File, Open, Attach This File)

  • 0




  • Topic Starter
  • Member
  • PipPip
  • 16 posts

thanks - I will do this tomorrow and let you know!

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP