Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Running slow, memory always >80%, fan running nonstop


  • Please log in to reply

#76
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

That model doesn't come up either after unchecking the box of compatible hardware


  • 0

Advertisements


#77
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

Apparently you have to uncheck the box where it says Show compatible Hardware then wait a bit for it to populate the box

 


  • 0

#78
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

That driver didn't work.  Couldn't get onto internet.  Hard to update that Qualcomm out of there I think its back on the old one again


  • 0

#79
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

I found it on mine under the second Qualcomm entry:

 


  • 0

#80
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

Yeah no, I did end up finding it after waiting a bit.  It just didn't work.


  • 0

#81
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

OK it was a suggestion from Microsoft.  Worth a shot.  

 

Try to catch Explorer.exe when it is showing a lot of CPU use and right click and select Properties and then Threads.  That might point at some other problem.


  • 0

#82
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

ExploreProcess.jpg


  • 0

#83
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

I don't see anything in the CPU column.  Appears you need to click on Process column header first.  Otherwise it doesn't have the CPU values.

 


  • 0

#84
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

ExploreProcess.jpg


  • 0

#85
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

Caught it when it was going to 10% as well

 

ExploreProcess.jpg

 

 

 

 


  • 0

Advertisements


#86
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

Good catch.  Since it's talking about DPI for Monitor I assume this is related to the video driver tho there is a setting in Control Panel, Display where you can set the DPI.  It's set by default to 100% but sometimes with newer monitors increasing it is necessary to make things big enough to read.  

 

Search for

 

display

and hit Enter.

 

Does yours have the Smaller (100 %) selected?

 

See if you can update your video driver.


  • 0

#87
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

It's set at 125% which is recommended.  I tried going to 100% but ur right things are way too small to read.

 

I don't know if the driver is updated not sure how to check


  • 0

#88
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

Go into Device Manager.

 

Look under Display Adapters right click on your adapter and update.  If it says it doesn't need an update then right click and select Properties then Driver and see if Rollback Driver is lit.

Sometimes just uninstalling the driver, rebooting will fix driver problems.


  • 0

#89
ndskykng

ndskykng

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts

Doesn't say needs update.

 

Rollback wasn't lit up.


  • 0

#90
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

What version and date is it showing under Driver?

 

Right click on your display adapter and select properties then click on the Details tab.  Change Property to Hardware IDs.  Click on the top one then right click and copy.  Paste that into a reply. 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP