Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Installing NVME Boot Drive / Cloning SSD to NVME

  • Please log in to reply




  • Member
  • PipPip
  • 97 posts


Edited by RJ7887, 26 November 2019 - 03:35 AM.

  • 0




    Tech Staff

  • Technician
  • 7,659 posts

Gday RJ7887.

Your issue, see below, was of some interest to me; was doing some research on it and was not ready to replyy to you.   It would be very helpful if you could tell us how you solved the problem.


original post.

Good Evening,

I recently purchased a Samsung 970 EVO Plus 1TB drive to use as my boot drive. My board, the ASRock B360M Pro4 has two built-in slots, one being must faster than the other.
I followed a few different 'How to' guides to no avail. I have a Teamlite 240GB SSD drive and I'm trying to go to a 1TB Evo Plus.
First, the Samsung Data Migration Software does not seem to work. I get an error:
Cloning Failed. An Error occurred while reading a superblock. 201130[0311aa] 


Googling that phrase and code yield essentially nothing at all. Awesome. I tried multiple times with the drive in multiple states, from unallocated data, to creating the clone, to creating a new volume.

So I tried to clone the drive using Macrium Reflect. Was able to clone the drive but the drive would not boot. Even with all other drive removed. Additionally, the partition sizes remained the same (233 or so GB of the 1TB NVME drive) and I could not extend the partition because there was another error, I didn't get a screen cap, but it said there was 'not enough space to expand the volume'.

So I tried to load the new NVME clone drive as primary and it loaded the SSD instead. So I removed the SSD and the HDD from the system and the boot still failed.
So then I tried to load the Windows UEFI Boot to either install or repair the cloned windows. Was not allowed to reinstall windows on a copy of windows and then could not repair windows.
It seems like this should be really easy and its not working at all. I have been scouring the internet for a solution or any type of help and I just can't seem to solve the issue.
What I would really like to do is clone my current 240GB SSD drive to the 1TB NVME and set that up as a boot drive.
Please help!

I followed the following guides:


Thanks in advance.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP