Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Can't boot Macrium cloned drive, and WindowsPE rescue drive can

- - - - -

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I recently assembled a functional computer out of parts from other builds, to put downstairs, and wanted to put an OS on it.  I took my main desktop Drive, a samsung 970 M.2 and put it in the new machine.  It booted up fine, so put it back in the original machine, and cloned it using Macrium Reflect.  I'm running a current version of Windows10.  The main desktop runs an 8700k and the frankenstein machine is running a 5775c, which is similar to a 4700k. It's an MBR disk, with only 2 partitions, a boot partition and the main partition.  I'm surprised, as I've been using UEFI for a while, but I installed this OS when I first got the 8700K processor, so it has been a few years.  No other rescue partitions or anything.


The clone actually booted up fine, and I should have stopped there!!!!


But instead, I decided to try to create another partition on the original drive to store data, so when I back up the OS, I'm not needlessly backing up data as well.  I used the Paragon free version to shrink the OS drive, which it claims to be able to do.  That failed, and left the original drive unbootable.  Glad I didn't do that first!!


So I cloned the second drive, a Samsung 950 M.2, BACK to the original drive.  Now this clone-of-a-clone version will not boot on either computer.  The first clone on the 950 still boots on both computers fine.


I dug around on the forums, and found out that Macrium sometimes fails to mark an MBR cloned disk's main partition as active.  So I ran Diskpart on it and marked the partition active.  Didn't help.  Then I read about steps to create a converted clone, by creating the EFI partition and a second small partition, then copying only the OS partition.  I tried that, and that wouldn't boot either.  So I did the straight across clone again just in case, and marked the partition active.  Still no go.


Sooooo.... I created a Macrium rescue disk and booted the frankenstein computer from it.  It runs WinPE 2004.  But the rescue disk can't see the drive at all!  It mounts fine as a data disk on either computer, and the Boot screen for the MoBos (both ASUS) see the disks just fine.  There's supposed to be a fix boot option on the rescue disk, butI can't see the disk so I can't use it.


Finally, you can't post to the Macrium forums without buying the software, so that's no help since I'm using the free edition.


I'm stumped.  Any thoughts???


Maybe someone can suggest another cloning software option?  I've heard good things about Macrium, and I recall having used it before with no problems, but it's not working for me now.






  • 0




    Trusted Tech

  • Technician
  • 3,392 posts

Hi woodslanding

Try this Fixing Windows boot problems - Knowledgebase 8.0 - Macrium Reflect Knowledgebase

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP