Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Virtual Machine not running install


  • Please log in to reply




  • Member
  • PipPip
  • 71 posts

Greetings! this might better belong in Development, but it could be a problem with the VM app, so I'll start here and let Andim move the thread if it needs to be.

Trying to install Ubuntu 22.04.01 (freshly downloaded today!) with Virtual Box 6.1.40 (also freshly downloaded/ updated today!) with a base OS of Windows 11.

I've followed the guide on ( https://ubuntu.com/t...tall-your-image) until it stopped matching what I was seeing on my screen (version numbers excepted), tried following a Youtube tutorial and ran into the same problem. 

In the process of setting up screen shots to include with this post, I tried something different: adjusting the number of CPU used in the virtual machine from 1 to 4 and it started loading the OS where before it had been giving me a crash screen with nothing that I understood to indicate why it failed to *attempt* to install.

So anyway, if this post comes up for anyone else google searching for answers on why their virtual machine won't load the OS install files... screw around with the VM settings a little more and you might fix your own problem like I did.


  • 0


Similar Topics

Also tagged with one or more of these keywords: Ubuntu

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP