Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

freezing


  • Please log in to reply

#1
ambmy9

ambmy9

    Member

  • Member
  • PipPipPip
  • 140 posts
my computer started to freeze when i turn it on i can move the arrow but i can not click on anything and i have to restart the computer again and make sure i start clicking on something when the desktop comes up or it will freeze again it also does it some times when i get off the internet.... i checked for viruses but their are none i'm i also checked for adware and spy ware and got that stuff off but its still doing it.....it just started doing it a couple days ago........... :) what should i do someone help :tazz:
  • 0

Advertisements


#2
finehout

finehout

    banned

  • Banned
  • PipPipPip
  • 155 posts
HIya,
Sound like it is possiblly a bad power supply.
is it still under warrentty?
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi ambmy9...

Let's try this first. From Windows...Click Start then Run and type scanreg /restore (Note the space before the /) and press "Ok"...You will be presented with a screen containing five "snapshots" of your system you can restore to. Use the arrow keys and choose one (go down two to be safe) and press "Enter"...type Y at the prompt and press "Enter". Reboot.

Let me know if this helps.

wannabe1

Edited by wannabe1, 31 October 2005 - 02:08 PM.

  • 0

#4
ambmy9

ambmy9

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
i don't know what happen to my computer but it completely messed up and i couldn't even get on my desktop .... so i did a quick restore on it and set it back from a couple months ago so far its working good thanks for ur help though :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP