Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

printer spooler? wtf

  • Please log in to reply




  • Member
  • PipPip
  • 41 posts
Logfile of HijackThis v1.99.0
Scan saved at 4:07:39 PM, on 2/14/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\Program Files\Common Files\AOL\ACS\AOLDial.exe
C:\Program Files\AIM\aim.exe
C:\Program Files\LClock\LClock.exe
C:\Documents and Settings\Family\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://aimhome.netsc...com/aimhome.adp
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Shareaza Web Download Hook - {0EEDB912-C5FA-486F-8334-57288578C627} - C:\Program Files\Shareaza\Plugins\RazaWebHook.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AOLDialer] C:\Program Files\Common Files\AOL\ACS\AOLDial.exe
O4 - HKCU\..\Run: [WhatPulse] C:\PROGRA~1\WHATPU~1\WHATPU~1.EXE
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [LClock] C:\Program Files\LClock\LClock.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: Download with &Shareaza - res://C:\Program Files\Shareaza\Plugins\RazaWebHook.dll/3000
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O23 - Service: AOL Connectivity Service - America Online, Inc. - C:\PROGRA~1\COMMON~1\AOL\ACS\AOLacsd.exe
O23 - Service: AVG7 Alert Manager Server - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: Lexar SG20 - Unknown - LxrSG20s.exe (file missing)
O23 - Service: Macromedia Licensing Service - Unknown - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: WAN Miniport (ATW) Service - America Online, Inc. - C:\WINDOWS\wanmpsvc.exe

This is my hijack this log (1.99 version)

HELP!!! Okay I have this Compaq IJ650 printer that I am trying to get to work on my Compaq Presario 6301RSH. When I hook up the printer to the computer Windows XP tries to install the drivers like it always does, and says "(Found New Hardware Wizard) Cannot Install this Hardware, There was a problem installing this hardware: CompaInkjet Printer, An error occurred during the installation of the device, The RPC server is unavailable."

So then I go to Start > Adminsitratvie Tools > Services and I try to turn on "RPC service" but all my options are grayed out... (click here to see), so then I look at its dependencies and ind out it depends on some fax service and the spooler service. But the Fax Service and the spooler service are all ready started, and under recovery the options for all 3 failures are set to "restart the service." So after figuring out that I can't start this up, I try doing a System restore a month ago, well i loose like everything, and it still doesn't work!!!!!

I've also tried just installing the drivers that came with the printers and I still get the same problems. Also here are the error messages I get when trying to start the following services:

Printer Spooler Service (ERROR): "Could not start the Print Spooler service on Local Computer., Error 1068: The dependency service or group failed to start."

But the weirdest thing is that the spooler needs the rpc to be started to work, but its all ready STARTED!!!!!!!


here is a run down on the specs of my computer:
Compaq Presario 6301RSH
Running Windows XP Pro Service Pack 2
632MB of RAM
40GB Hard Drive
Intel Celeron 1.8GHz
6USB ports (2 of them USB 2.0)
CD drive
it is like 2 years old as of January

alos here is some extra info... if needed

i just got a new printer and of course the thing still doesn't work, when trying to install the drivers it says "falied to complete: spooling service is not running"
i have spybot and adaware and i use avg 7.0, so yea i don't that something could have done this...

and on top of all of this, the computer has been slowly dramatically, but of course (i think) it cause of AOL, but at the beginning of march were getting Roadrunner, so thank God i won't have to put up with aol much longer, but yea

Posted Image
  • 0




    Founding Fart

  • Technician
  • 1,470 posts
in your services, look for your printer spooler and look for the dependent services, then make sure each one is turned on and hit apply or ok, after try restarting your print spooler, try restarting your computer after
  • 0




  • Topic Starter
  • Member
  • PipPip
  • 41 posts
I could just kill myself... wow yea i thought i had the dependencies enabled but i guess i didn't but yea... wow... thank you!!! You don't know how much this means to me!!! :tazz::)
  • 0



    New Member

  • Member
  • Pip
  • 1 posts
umm mine says error 2: The system cannot find the file specified.....what im i supposed to then?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP